Logo Hardware.com.br

Instalação, Configuração e Particionamento

Sala destinada para questões, dúvidas e dicas envolvendo instalação e configuração das diversas distribuições Linux e de SOs livres existentes (FreeBSD, Hurd etc). Qual distribuição escolher, utilização das ferramentas de configuração, configuração dos repositórios, instalação de programas e problemas gerais.

1
0

Distribuidora Linux

Galera , estou com um notebook Semp Toshiba IS 1462, com windows 7 lite, a configuração dele é um Celeron M 550 2.0 GHz, com 3 gigas de memória RAM ddr, porém ele é muito lento. Estou querendo colocar o Linux lubuntu, vi que é um distru bem leve,  queria saber se alguém já usou e se vai melhorar o desempenho ou se teria alguma outra para indicar, e em relação a arquitetura por ser um processador single core bem antigo vale a pena instalar a versão 64bits? Vi que as versões 32 bits são versões que já não tem mais suporte pra 2024. Desde de já agradeço.
0

Erro curl: (7) Failed to connect to viacep.com.br port 443 after 216 ms: No route to host

marcos-anton... disse:
Mauriciodez disse: mauricio@phantom ~ $ curl -I https://viacep.com.br
HTTP/1.1 200 OK
Server: nginx/1.22.0
Content-Type: text/html; charset=utf-8
Connection: keep-alive
Vary: Accept-Encoding
Strict-Transport-Security: max-age=63072000
Date: Thu, 18 Apr 2024 13:08:40 GMT
X-Page-Speed: 1.13.35.2-0
Cache-Control: max-age=0, no-cache
‎Bom dia, Mauriciode!

Acha que pode ser bloqueio do meu servidor?


Estou com o mesmo problema, conseguiu resolver aí?
0

Erro curl: (7) Failed to connect to viacep.com.br port 443 after 216 ms: No route to host

Bom dia a todos!

Estou enfrentando um problema em minha máquina linux, estou tentado me conectar com o site viacep.com.br por uma aplicação, mas ele não funciona.

Tentei dar o seguinte comando:
curl -I https://viacep.com.br

Ele me retorna: Erro curl: (7) Failed to connect to viacep.com.br port 443 after 216 ms: No route to host

tentei em outros sites e funciona tranquilo.

executei o comando traceroute também, e analisei que a conexão se perde ao tentar se conectar no ip da hospedagem try.digitalocean.com, que seria onde o site viacep.com.br está hospedado.

Minha máquina está na ec2 da aws, não sei se o problema pode estar na configuração de vpc da aws ou se algo dentro do servidor está bloqueando, tentei liberar a porta para o ip do site no firewall do iptables e não obtive sucesso. 

Poderiam me dar uma luz? sou novo na área de t.i
0

PC liga no Linux, mas não consegue iniciar o Windows.

Olá!

Estou com um computador em que recentemente instalei um Ubuntu 23.10 no NVME e já tinha instalado em um SSD SATA uma versão do Windows 11. 

Agora, ao tentar ligar, o mesmo consegue entrar no Linux sem apresentar qualquer tipo de problema, mas ao tentar inicializar o Windows, o mesmo reinicia junto do load do Windows (aquele círculo girando).

Inicialmente achei que o SSD SATA havia corrompido devido à alguma queda de energia, mas durante uma tentativa de formatar com uma mídia bootavel, o mesmo reiniciou na mesma tela de load. Utilizei dois pendrives diferentes com uma ISO baixada diretamente do site da Microsoft e isso ocorreu com ambos. Ao realizar um relatório de checagem, nenhum componente do meu computador apresenta informações que possam significar um mal funcionamento.

Acho que existe uma possibilidade do GRUB estar corrompendo os arquivos de boot.efi, mas se realmente for isso, não tenho em mente uma solução. 

Alguém já passou por essa experiência?
0

Dificuldade para atualizar o Tails.

Bom dia,

Sempre uso o Linux Tails rodando pelo pendrive, e sempre quando tinha uma nova versão, ele atualizava direto do pendrive mesmo, porém, agora quando avisa que apareceu uma nova atualização, é preciso fazer uma "atualização manual", alguém poderia me explicar como se faz isso por favor ?

Desde já agradeço e fico no aguardo.
0

GRUB com problema! - RAID1 usando placa Intel S12000BT + Debian 11

Pessoal, bom dia! Eu fiz o raid1, usando a minha própria placa mãe, que é uma serverboard da intel, model s12000bt e inicializou certinho o raid1. Ao tentar instalar o debian, todos os passos vão corretamente, ele encontra o raid1, particionei os discos e tudo mais, porém o problema é quando chega na parte de instalação do GRUB, ali além da falha, ele não enxerga o raid, apenas os discos separados. Há alguma maneira deu instalar o grub corretamente? e também fazer com que ele replique para o hd secundário?
0

Remoção falha de pacotes duplicados no Fedora 39

Olá. Tive um problema de não conseguir carregar a bateria do notebook durante a execução de um dnf update, e isso gerou um problema toda vez que tento atualizar algum pacote, por gerar duplicatas nos repositórios. Tentei executar um --remove duplicates, mas apareceu o log conforme os prints abaixo. Tentei consultar a documentação online, mas não sei bem o que fazer. Agradeço a quem puder me ajudar com esse problema.

Anexo do postAnexo do post
0

Tela branca aparece ao tentar assistir um YouTube vídeo?

Tive um problema apos instalar o linux em minha maquina,
Videos do youtube ficava com tela branca no navegador chrome.

Solução .

Menu três potinhos lado direito superior >> configurações >> sistemas >>  Usar aceleração gráfica quando disponível  (desabilitar e reiniciar) .


Desse forma passou a funcionar tudo normal.  
0

Partição Inicializável, em HD externo, para tabela GPT

É tão simples criar um pendrive inicializável com um instalador de sistema operacional, mas não consigo fazer uma partição de um HD externo se tornar inicializável. Primeiro, converti a tabela de partições de MBR para GPT (já contendo 2 partições sem formatação de 1MB no começo e no final do HD), depois, retirei 2 flags de uma partição escolhida para conter o conteúdo de uma ISO do Manjaro Gnome, para que essa mesma partição pudesse ser montada, porque quando uma partição tem as 2 flags, os sistemas operacionais não permitem montar ela. Somente depois de copiar todo o conteúdo da ISO do Manjaro Gnome para a partição que quero que seja inicializável, foi que voltei a colocar as flags "boot" e "esp" nela. Também tentei usar essa partição como FAT32 e como ISO também, mas não inicializa pela minha placa H110m-e da Asus.
0

Qual o formato correto?

Boa tarde,

Gostaria de saber como deve ser o formato de uma partição no HD pra instalar um distro Linux, pois meu objetivo é um sistema dual-boot. Ouvi dizer que não é necessário criar aquelas 3 partições (home, raiz e swap), que bastaria criar apenas uma pelo Windows e quando for instalar o Linux, indicar essa partição criada pelo Windows que o Linux já faria todo o processo sozinho. Por isso, gostaria de saber se alguém já tentou fazer dual-boot dessa forma e se realmente deu certo. E também em que formato deveria ser criada essa partição.

Desde já agradeço por alguma ajuda que for possível.
0

Trocar a Distro do Dual Boot

Pessoal,

Tenho no PC instalado um sistema dual boot (Win 7 pro e Linux FX) e gostaria de saber se é possível trocar, instalando uma outra distro e mantendo o mesmo sistema dual boot com Win 7 como funciona agora. Pra fazer isso, preciso saber como localizar em que partição o Linux está instalado pra formata-la e indicar onde será instalado a nova distro Linux. Seria essa a forma correta ?

Desde já agradeço e fico no aguardo por alguma ajuda.
0

Máquina virtual Ubuntu 22.04

Olá a todos.

Tenho uma máquina virtual com o Ubuntu 22.04 e nela tenho instalado o cyberpanel a trabalhar junto com a cloudflare mas tenho um problema, os e-mails que envio para o gmail não recebo e não dá erro nenhum mas se eu enviar um email para outro email do mesmo site já recebo e se enviar do gmail para o cyberpanel também recebo. Poderiam-me ajudar?

Obrigado.
0

Linux não encontra NVMe durante a instalação, somente o disco mecânico

Olá, amigos!

Estou com esse problema de tentar instalar o Linux mas ele insiste em usar o HD mecânico que eu uso pra dados, enquanto o Windows 10 está instalado normalmente no NVMe. Já procurei configuração de BIOS mas esse computador tem opções muito básicas lá. Consigo instalar e funcionar o dual boot normalmente e depois de iniciado o Linux enxerga normalmente os dois discos. Já tentei com o Mint e com o Ubuntu. Os dois discos e suas partições funcionam normalmente.
© 1999-2024 Hardware.com.br. Todos os direitos reservados.
Imagem do Modal