Logo Hardware.com.br
francisco-leonardo
francisco-le... Zerinho Registrado
2 Mensagens 0 Curtidas

PC liga no Linux, mas não consegue iniciar o Windows.

#1 Por francisco-le... 14/04/2024 - 17:27
Olá!

Estou com um computador em que recentemente instalei um Ubuntu 23.10 no NVME e já tinha instalado em um SSD SATA uma versão do Windows 11. 

Agora, ao tentar ligar, o mesmo consegue entrar no Linux sem apresentar qualquer tipo de problema, mas ao tentar inicializar o Windows, o mesmo reinicia junto do load do Windows (aquele círculo girando).

Inicialmente achei que o SSD SATA havia corrompido devido à alguma queda de energia, mas durante uma tentativa de formatar com uma mídia bootavel, o mesmo reiniciou na mesma tela de load. Utilizei dois pendrives diferentes com uma ISO baixada diretamente do site da Microsoft e isso ocorreu com ambos. Ao realizar um relatório de checagem, nenhum componente do meu computador apresenta informações que possam significar um mal funcionamento.

Acho que existe uma possibilidade do GRUB estar corrompendo os arquivos de boot.efi, mas se realmente for isso, não tenho em mente uma solução. 

Alguém já passou por essa experiência?
apimente.br
apimente.br Cyber Highlander Moderador
51.3K Mensagens 3.8K Curtidas
#2 Por apimente.br
14/04/2024 - 17:54
Quando liga a máquina o GRUB oferece as opções para selecionar o Linux e o Windows?

No Linux, você pode tentar esse comando
sudo os-prober
para ver se corrige algum eventual erro no GRUB


Movido da sala "Papo Aberto" para a sala "Instalação, Configuração e Particionamento"

Por gentileza, observe a descrição das salas antes de criar um tópico nela.
O Linux não é o Windows
Como fazer perguntas inteligentes? Clique aqui!
Ao pedir ajuda, informe sua configuração completa e forneça detalhes suficientes para alguém te ajudar.

francisco-leonardo
francisco-le... Zerinho Registrado
2 Mensagens 0 Curtidas
#3 Por francisco-le...
14/04/2024 - 18:28
apimente.br disse:
Quando liga a máquina o GRUB oferece as opções para selecionar o Linux e o Windows?

No Linux, você pode tentar esse comando sudo os-prober para ver se corrige algum eventual erro no GRUB


Movido da sala "Papo Aberto" para a sala "Instalação, Configuração e Particionamento"

Por gentileza, observe a descrição das salas antes de criar um tópico nela.

‎Vou tentar me atentar melhor aos detalhes da pergunta em eventos futuros. Focando no problema.

Realizei a execução do comando informando, ao reiniciar e deixar entrar na mídia bootavel, mesmo erro ocorreu.

Retirei o NVME, apenas SSD SATA e mídia bootavel visíveis, ao entrar na mídia bootavel, o mesmo problema ocorre, ele reiniciado ao começar a circular na tela de load.

Retirei o SSD SATA, apenas as mídias bootaveis, houve novamente o mesmo erro, com ambos os pendrives, testados em portas diferentes.

Realizei um teste apenas com o SATA, o mesmo travou de uma forma diferente, forma que indica que houve realmente algum problema corrompendo o processo de boot.

OBS: já tentei deixar as configurações da BIOS em modo de fabrica para tentar evitar algum problema de incompatibilidade, mas não houve diferença. 

OBS²: Ao colocar o NVME novamente, uso normalmente o Ubuntu, sem erros de inicialização durante o processo.
apimente.br
apimente.br Cyber Highlander Moderador
51.3K Mensagens 3.8K Curtidas
#4 Por apimente.br
15/04/2024 - 08:18
apimente.br disse:
Quando liga a máquina o GRUB oferece as opções para selecionar o Linux e o Windows?

Você não respondeu à pergunta.
O Linux não é o Windows
Como fazer perguntas inteligentes? Clique aqui!
Ao pedir ajuda, informe sua configuração completa e forneça detalhes suficientes para alguém te ajudar.

© 1999-2024 Hardware.com.br. Todos os direitos reservados.
Imagem do Modal