Logo Hardware.com.br

Interfaces, aplicativos, multimídia e Wine

Sala destinada para questões, dúvidas e dicas envolvendo interfaces e aplicativos para GNU-Linux, FreeBSD e Software Livre, incluindo, programas de produtividade, multimídia, codecs, ambientes gráficos, desktops 3D, uso do terminal, utilização de aplicativos Windows através do Wine além de utilitários em geral.

0
0

Notebook positivo apitando ao reproduzir áudio

barbara-vict... disse:
apimente.br disse: Qual programa usa para reproduzir vídeos?
Já tentou com outro programa?

Seu Linux Mint está atualizado?

Movido da sala "Notebooks e afinsl" para a sala "GNU/LInux - Interfaces, aplicativos, multimídia e Wine"

Por gentileza, observe a descrição das salas antes de criar um tópico nela.
‎Acontece com qualquer site ou reprodutor, seja de audio ou vídeo. Quanto mais eu tento, menos tempo leva para começar a apitar. A única forma de usar o audio dele é ligando com HDMI em uma TV ou monitor com saida de som própria.

‎Encontrou alguma solução? estou com o mesmo problema aqui também, já testei diversas distribuições porém o problema continua
0

Ponyprog2000 no corossover 7 e Kurumin 7 Download crossover 7 profissional Placa evaporadora LG!

Eu trabalho com manutenção de placas de fontes e evaporadores de ar condicionado de diversas marcas .

Bom ...me vi este semana na nescessidade de concertar uma placa de fonte da evaporadora LG que usa uma eeprom e pesquisando vi que a mesma ( a eeprom) custa "um olho mais uma perna" no mercado livre .


O hardware do programador : Anexo do post

Anexo do postAnexo do post


Anexo do post

Ler apenas os pinos numéricos ignorar a informação data e clock está descrito errado .

Siga os pinos númericamente.


Alguém postou algo parecido no clube do hardware eu li achei por pesquiso sobre eeprom no Google .

https://www.clubedohardware.com.br/forums/topic/1641486-programador-de-eeprom-bios-775-atmel-25l010-25l020-25l040/

https://www.clubedohardware.com.br/forums/topic/1641486-programador-de-eeprom-bios-775-atmel-25l010-25l020-25l040/


Vídeo sobre a eeprom da evaporadora corroída!!!

https://youtu.be/HRhdCZbLbNk


Vídeo aqui: 

https://youtu.be/HRhdCZbLbNk


Vídeo 2:

https://youtu.be/vJe-H_346Qw

https://youtu.be/vJe-H_346Qw


Anexo do post


Site falando dos codigos de erro ‎dos ar condicionado!!!

https://www.webarcondicionado.com.br/o-que-e-e-como-arrumar-o-codigo-eeprom

Me vi na nescessidade de construir uma gravadora de eeprom pelo motivo de fracassar usando o ch341A o mesmo não grava nem a pau levei uma surra .

Aí contactando um amigo de Belo Horizonte ( sou de São Paulo) ..que também trabalha com conserto de ar condicionado me indicou a plaquinha  gravadora básica do ponyprog2000 ele me disse que funcionava muito bem esta.


O motivo de usar o Linux :

Eu tinha um disco do WINXP e o mesmo (o dvd) encontrava-se corrompido arranhado e não funcionava mais ...na emergência eu tinha guardado um Kurumin 7 e o crossover 7 que funciona no WINXP ...o ponyorog2000 meu amigo me passou via email e meu telefone é OTG e pega pendrive o que facilitou já que não tenho internet fixa só uso pré pago e minha mente estava esgotada pra baixar outro wincmxp ... já trabalhei com formatação de windows, mas , por motivo de muito cliente picareta e outros que se aproveitavam de situações deixei o ramo de informática .


Anexo do post


Anexo do post

Anexo do post




Eu tinha guardado uma placa Intel socket 478 antiga mas bem guardada e embalada em plástico antiestático pra mantê-la conservada (que tem essa mesma entrada que se chama RS232 DB9) (a única que eu tinha disponível e algumas peças de Pc antigo como HD e fonte ) mas eu nunca gravei eeprom na vida só bios via D.O.S.

Aí construi uma gravadora em ponte de terminal instalei o Kurumin 7 e o crossover 7 que proporciona instalação de pacotes de instalação para windows no Linux ...pois eu já tinha tentado instalar a versão de pacote .tar do ponyorog2000 no Kurumin mas sem sucesso .

Aí recorri ao crossover onde aí sim consegui instalar o ponyorog2000 onde o mesmo funcionou certinho no Kurumin 7 o software de gravação de eeprom ponyprog2000.


Anexo do post



Foi uma tentativa bem sucessedida eu estava numa emergência pra consertar essa evaporadora de Ar Splinter e ganhei meus 500.00 reais na manutenção de duas placas de Ar condicionado LG ....os dados das eeprons meu amigo me passou .....é que essas placas evaporadora dão defeitos nessas eeprom que fica na fonte e a frieza do ar condicionado acaba congelando a eeprom e ela queima por umidade .


Fica a dica de quem quiser usar o crossover 7 e deixo aqui o download da versão profissional.

Como essa versão do crossover está fora de linha a quase 20 anos acho que na há problema em compartilhar pra quem precisar resolver problemas no Linux Kurumin ou outra distro antiga do Linux .

A eeprom em questão é este bem dita mas vale ressaltar que cada modelo tem tem seu próprio dados de funcionamento um os dados de eeprom de um modelo não dá no outro ...está eeprom faz o controle de fonte.


O bom disso é que se pode manter guardado os dados dessas eeprom e quando precisar telas além de vender a um preço acessível a amigos também técnicos que não tem um nível nescessário de conhecimento em informática.

Faturar uma graninha extra acessível mente ...além de não contar com a morosidade de depender do mercado livre pra comprar ....

A gravadora eu achei indicado por esse mesmo amigo desse blog aqui achado no YouTube.

Agente conseguiu esse blog no próprio YouTube em um vídeo falando dessas gravadoras de eeprom!!!

Deixo aqui o Blog que meu amigo achou pra ajudar outras pessoas !!!

https://programadordeeeprom.blogspot.com/?m=1

https://programadordeeeprom.blogspot.com/?m=1


Segue o ponyprog2000:

Vai precisar do WinRAR pra extrair o ponyprog!!!!


Na parte de setup do ponyprog2000 é nescessário ativar a porta (COM) caso contrário não vai haver gravação!!!

Uma das duas portas vai funcionar.


Anexo do post




Anexo do post

Download do crossover 7:

https://www.4shared.com/get/iqBgd9up/CrossOver_Linux_Professional_7.html

https://www.4shared.com/get/iqBgd9up/CrossOver_Linux_Professional_7.html
0

Não consigo instalar programa via comando. Através do Gerenciador de Aplicativos instala, mas não inicia programa.

Estou precisando instalar um aplicativo para espelhar a tela do celular que está fechando (display esta estragando)
Ja ativei o Modo Desenvolvedor.
Mas nao estou conseguindo instalar o programa no linux chamado Scrcpy.
Da o seguinte erro na instalação via comando:
root@desktop-System-Product-Name:/home/desktop# sudo apt install scrcpy
Lendo listas de pacotes... Pronto
Construindo árvore de dependências... Pronto
Lendo informação de estado... Pronto       
scrcpy já é a versão mais recente (1.21-1).
Você pode querer executar 'apt --fix-broken install' para corrigí-los.
Os pacotes a seguir têm dependências desencontradas:
linux-image-generic : Depende: linux-image-5.15.0-107-generic mas não será instalado
linux-modules-5.15.0-107-generic : Depende: linux-image-5.15.0-107-generic mas não será instalado ou
                                             linux-image-unsigned-5.15.0-107-generic mas não será instalado
linux-modules-extra-5.15.0-107-generic : Depende: linux-image-5.15.0-107-generic mas não será instalado ou
                                                   linux-image-unsigned-5.15.0-107-generic mas não será instalado
E: Dependências desencontradas. Tente 'apt --fix-broken install' sem nenhum pacote (ou especifique uma solução).
root@desktop-System-Product-Name:/home/desktop# ^C
root@desktop-System-Product-Name:/home/desktop# apt --fix-broken install
Lendo listas de pacotes... Pronto
Construindo árvore de dependências... Pronto
Lendo informação de estado... Pronto       
Corrigindo dependências... Pronto
Os pacotes adicionais seguintes serão instalados:
  linux-image-5.15.0-107-generic
Pacotes sugeridos:
  fdutils linux-doc | linux-source-5.15.0 linux-tools
Os NOVOS pacotes a seguir serão instalados:
  linux-image-5.15.0-107-generic
0 pacotes atualizados, 1 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.
14 pacotes não totalmente instalados ou removidos.
É preciso baixar 0 B/11,5 MB de arquivos.
Depois desta operação, 11,7 MB adicionais de espaço em disco serão usados.
Você quer continuar? [S/n] s
(Lendo banco de dados ... 650802 ficheiros e directórios actualmente instalados.
)
A preparar para desempacotar .../linux-image-5.15.0-107-generic_5.15.0-107.117_a
md64.deb ...
A descompactar linux-image-5.15.0-107-generic (5.15.0-107.117) ...
dpkg: erro ao processar o arquivo /var/cache/apt/archives/linux-image-5.15.0-107
-generic_5.15.0-107.117_amd64.deb (--unpack):
não pode copiar dados extráidos para './boot/vmlinuz-5.15.0-107-generic' para '
/boot/vmlinuz-5.15.0-107-generic.dpkg-new': falhou a escrita (Não há espaço disp
onível no dispositivo)
dpkg-deb: erro: o subprocesso colar foi morto pelo sinal (Pipe quebrado)
Erros foram encontrados durante o processamento de:
/var/cache/apt/archives/linux-image-5.15.0-107-generic_5.15.0-107.117_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@desktop-System-Product-Name:/home/desktop# sudo get-apt install scrcpy
sudo: get-apt: comando não encontrado
root@desktop-System-Product-Name:/home/desktop# sudo apt install scrcpy
Lendo listas de pacotes... Pronto
Construindo árvore de dependências... Pronto
Lendo informação de estado... Pronto       
scrcpy já é a versão mais recente (1.21-1).
Você pode querer executar '' para corrigí-los.
Os pacotes a seguir têm dependências desencontradas:
linux-image-generic : Depende: linux-image-5.15.0-107-generic mas não será instalado
linux-modules-5.15.0-107-generic : Depende: linux-image-5.15.0-107-generic mas não será instalado ou
                                             linux-image-unsigned-5.15.0-107-generic mas não será instalado
linux-modules-extra-5.15.0-107-generic : Depende: linux-image-5.15.0-107-generic mas não será instalado ou
                                                   linux-image-unsigned-5.15.0-107-generic mas não será instalado
E: Dependências desencontradas. Tente 'apt --fix-broken install' sem nenhum pacote (ou especifique uma solução).



Tentei execultar o comando apt --fix-broken install

Mas da esse problema abaixo:

root@desktop-System-Product-Name:/home/desktop# apt --fix-broken install
Lendo listas de pacotes... Pronto
Construindo árvore de dependências... Pronto
Lendo informação de estado... Pronto       
Corrigindo dependências... Pronto
Os pacotes adicionais seguintes serão instalados:
  linux-image-5.15.0-107-generic
Pacotes sugeridos:
  fdutils linux-doc | linux-source-5.15.0 linux-tools
Os NOVOS pacotes a seguir serão instalados:
  linux-image-5.15.0-107-generic
0 pacotes atualizados, 1 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.
14 pacotes não totalmente instalados ou removidos.
É preciso baixar 0 B/11,5 MB de arquivos.
Depois desta operação, 11,7 MB adicionais de espaço em disco serão usados.
Você quer continuar? [S/n] s
(Lendo banco de dados ... 650802 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar .../linux-image-5.15.0-107-generic_5.15.0-107.117_amd64.deb ...
A descompactar linux-image-5.15.0-107-generic (5.15.0-107.117) ...
dpkg: erro ao processar o arquivo /var/cache/apt/archives/linux-image-5.15.0-107-generic_5.15.0-107.117_amd64.deb (--unpack):
não pode copiar dados extráidos para './boot/vmlinuz-5.15.0-107-generic' para '/boot/vmlinuz-5.15.0-107-generic.dpkg-new': falhou a escrita (Não há espaço disponível no dispositivo)
dpkg-deb: erro: o subprocesso colar foi morto pelo sinal (Pipe quebrado)
Erros foram encontrados durante o processamento de:
/var/cache/apt/archives/linux-image-5.15.0-107-generic_5.15.0-107.117_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)





alguem poderia me ajudar?
2

Todos os meus programas para o Slackware 15 (Atualizado).

0

TeamViewer não espelha celular Android usando o Mint20

Oi Pessoal
Estou usando o Mint20 em um notebook 1
Instalei o TeamViewer e ele abre normalmente. Já tenho uma conta no TeamViewer com alguns celulares Android cadastrados.
Desse Mint20 acesso um outro notebook 2 sem problemas colocando o ID e a senha do TeamViewer mostrado nesse notebook 2.
O problema é que quando tento acessar e espelhar um celular usando o Mint20 diz que conectou ao celular mas não abre a segunda tela onde apareceria a imagem do celular.
No note 2 com W7 o TeamViewer acessa e espelha normalmente esse celular.

O que poderia estar acontecendo no TeamViewer do note 1 com Mint20 ?
© 1999-2024 Hardware.com.br. Todos os direitos reservados.
Imagem do Modal