Logo Hardware.com.br
daniel-silva-de-jesus
daniel-silva... Zerinho Registrado
1 Mensagem 1 Curtida

Periféricos não ligam energia nem da vídeo para monitor

#1 Por daniel-silva... 19/04/2024 - 00:44
Até ontem o pc estava funcionando perfeitamente, lento porém bem,. ai comprei mais uma memória ram, achei uma barata com boas avaliações, da mesma marque que usei para expandir a do meu noetbook, que de passagem não tive problemas com ela. 
Quando a memoria chegou, já deliguei o pc, retirei todos os cabos, tirei a tampa do gabinete passei o secador no modo frio para retirar a poeira excessiva por dentro, e pluguei a memoria nova o pc. 
Quando liguei todos os cabos novamente e fui ligar o pc, todos os componentes do gabinete ligaram, LEDs e afins, cooler da fonte, cpu e placa de vídeo funcionam, mas o telado e o mouse nem dão sinal. o monitor chega a perceber que tem algo pra mostrar, mas em segundo aparece que não tem sinal. 
Ai iniciou a saga para saber o que teria de errado, tirei a ram e deixei so  a que tinha e nada, fiz todas as posições nos slots invertendo elas e com as duas e nada. 
Depois averiguei todos os fios para ver se algum estava com mal contato, mas também nada, retirei placa de videio e nada. até retirei a bateria da placa mãe para zerar a bios mas também não resolveu. 
Outro ponto é que a lu vermelha do gabinete que serve para ver o estado do hd não acende. Mas já troquei o hd por outro, inverti os cabos, pus em outro cabo e também não resolveu, sempre a placa liga junto com todos os componentes internos, mas os periféricos nada, nem da vídeo no monitor . já vi vários vídeos e varias dicas mais nenhuma até agora não funcionou, to achando que  ou os slots das RAMs queimaram ou deram pau, ou a foi a placa mãe toda, porém se fosse a placa mão acho que ele nem ligava os componentes internos do gabinete.  

As especificações do meu pc são essas : 
https://www.pichau.com.br/computador-pichau-gamer-amd-ryzen-5-3500x-geforce-gtx-1650-super-4gb-8gb-ddr4-hd-1tb-500w-cooler-sage-x-komor-rgb

E da memoria Ram nova :
https://www.mercadolivre.com.br/memoria-ram-8gb-1x8gb-smart-smu4wec8c1k0464fcg/p/MLB27601849?pdp_filters=item_id:MLB3597351621

MEu maior receio é ter quebrado os slots de ram
PH
PH Cyber Highlander Registrado
61.7K Mensagens 10.7K Curtidas
#2 Por PH
21/04/2024 - 08:37
Bom dia!

Seja bem-vindo ao fórum! wink.png
Tudo bem com você? Espero que sim!

Olha, a placa-mãe me parece ser uma genérica, pois no site que informou só mostra o A320, mas não o fabricante.

Quando liguei todos os cabos novamente e fui ligar o pc

Quais cabos?

Tira uma foto da sua placa-mãe (dentro do gabinete), de perto, com nitidez e a melhor resolução que puder, posta aqui para verificarmos algum problema aparente.
Mas aquele que me negar diante dos homens, eu também o negarei diante do meu Pai que está nos céus.

Mateus 10:33
© 1999-2024 Hardware.com.br. Todos os direitos reservados.
Imagem do Modal