Logo Hardware.com.br
JuniorHard
JuniorHard Novo Membro Registrado
11 Mensagens 0 Curtidas

Memórias Ram novas,mas Pc não inicia o windows 7

#1 Por JuniorHard 23/11/2014 - 00:00
Olá pessoal,é minha primeira pergunta aqui com vocês.Mas creio que vocês possam me ajudar com esse problema que vem me atormentando !
Eu comprei a 2 meses atrás uma memória da G.Skill 8gb ddr3 1333MHz para colocar no meu pc que tem 4gb de memória (ddr3 2x2gb Transcend Information pc3-10700 667MHz) que vieram de fábrica.A minha placa mãe suporta sim até 1333MHz no máximo como diz no manual.Quando a memória chegou instalei corretamente tirando as duas antigas e colocando a nova e para minha surpresa,o windows não inciava,ligava e ficava reiniciando,quando eu tirava o pente novo e colocava o antigo voltava ao normal,testei nos 4 slots,nem mesmo dava chance de entrar na Bios.Acabei mandando de volta essa memória que comprei achando que estava com defeito e peguei 2x4gb Kingston ddr3 1333MHz,e para minha surpresa novamente continua com o mesmo problema,mas essas da Kisngston quando coloco uma só,ela parece quase iniciar o windows e da tempo de ver que na Bios que ela identifica sim o pente,mas não inicia o windows,os pentes estão com defeito.Já não sei mas o que fazer,porque o meu socket é LGa 1156 e é descontinuado,não sei se isso tem algo à ver,uns já me falaram para resetar a Bios mas tenho medo de começar a famosa Tela Azul ou outro problema.O que eu faço ?

Semp Toshiba COre i5 650 Dual COre 3.20 GHZ
Placa Mãe pegatron Ipmip-gs Socket 1156
Windows 7 64 Bits
Hd 1 tb
4gb memória(2x2Gb)
Placa de video:Gigabyte 550ti
Fonte OCZ FAtal 1ty 550 watts Reais
bacalhaucruzmaltino
bacalhaucruz... Membro Junior Registrado
139 Mensagens 7 Curtidas
#4 Por bacalhaucruz...
23/11/2014 - 10:48
Manual:

ftp://download.svoa.co.th/Drivers/SVOA_PC/Computer/Pegatron/IPMIP-GS/Manual/IPMIP-GS.pdf

Dá uma lida no ultimo post do link abaixo:

https://www.hardware.com.br/comunidade/memoria-ram/1182917/
"O HUMILDE quando corrigido, agradece e se torna seu amigo".
"O ARROGANTE quando corrigido, se torna seu inimigo".

"TODOS temos muito o que APRENDER, e muito o que ENSINAR".
Marc2008
Marc2008 Zumbi Registrado
4.1K Mensagens 1.2K Curtidas
#6 Por Marc2008
23/11/2014 - 14:33
Quando tem 2 pentes de 1333, o dual é ativado e passa a trabalhar em 667 mhz. normal.
http://www.pcwarebr.com.br/produtos_mb_ipmh55.php?id=2
Confira no site se o drive esta atualizado.

Os pentes para ativar o dual ,tem que estar nos de mesma cor e serem iguais. Em algumas mobos, o s.o. não inicializa.
"O politico sai do povo e, se ele é ruim, sinal que precisamos melhorar" !! tadin.gif
JuniorHard
JuniorHard Novo Membro Registrado
11 Mensagens 0 Curtidas
#7 Por JuniorHard
23/11/2014 - 15:09
Neste site,a atualização do chipset é antiga,pois quando baixo e vou instalar,diz uma caixa de diálogo que a versão do meu chipset é mais atual do que a baixada.A Bios também baixei,mas não sei fazer a atualização,pode ser perigosa,já não é boa a placa,é um chipset que não é mais fabricado e não sai atualizações à anos.Fica complicado !
bacalhaucruzmaltino
bacalhaucruz... Membro Junior Registrado
139 Mensagens 7 Curtidas
#8 Por bacalhaucruz...
23/11/2014 - 15:56
Meu Caro

Infelizmente, a história já demonstrou que nem toda REGRA É ABSOLUTA, e acredito que TODOS já passamos por EXCEÇÕES.

Por este motivo, postei o relato de um usuário aqui mesmo postado neste fórum.

Abraços
"O HUMILDE quando corrigido, agradece e se torna seu amigo".
"O ARROGANTE quando corrigido, se torna seu inimigo".

"TODOS temos muito o que APRENDER, e muito o que ENSINAR".
JuniorHard
JuniorHard Novo Membro Registrado
11 Mensagens 0 Curtidas
#9 Por JuniorHard
23/11/2014 - 16:11
Sim,até porque mesmo não creio que paguei quase 2 mil à três anos atrás nesse pc pra depois tentar fazer um simples "update" nas memórias e não funcionar,só se ela for uma placa muito falsa dizendo no manual que aguenta 16GB em 1333Mhz !
E com meros 8Gb já esta dando dor de cabeça,não sabia que essa placa mãe era descontinuada e se u chipset também,fiquei decepcionado,achei que tinha uma placa mãe boa !
JuniorHard
JuniorHard Novo Membro Registrado
11 Mensagens 0 Curtidas
#12 Por JuniorHard
23/11/2014 - 17:56
Acabei de testar as duas memórias novas denovo um no slot preto do lado do processador e o outro no último slot azul,mas o computador continua na tela da Semp Toshiba,tirei um pente e deixei somente o do lado processador,ele liga e começa a iniciar o windows,quando vai entrar a tela de Bem-Vindo ele reinicia denovo perguntando se você quer entrar em modo de recuperação do Windows ou iniciar normalmente,ai quando coloco em recuperar,ele analisa uma barra até o fim e depois aparece a tela azul da morte com essa frase: Not_Less_Equal algo assim.Resetei a Bios também e fiz os mesmos procedimentos e nada também.
Curisosamente se eu colocar um pente dos novos que comprei,ele reconhece na bios os 4Gb,já os dois espetados na máquina nem do logo Semp Toshiba sai.
capslokk
capslokk Cyber Highlander Registrado
9.9K Mensagens 2K Curtidas
#13 Por capslokk
23/11/2014 - 19:48
Memória depende da controladora integrada do processador e suporte no bios/placa-mãe. Eu não sei qual é a limitação do IMC do i5-6xx em relação ao clock máximo, número de slots ocupados e single/dual. i5-6xx é um dualcore igual ao i3-5xx.

Em um Phenom II, por exemplo, se você ocupar 4 slots com memória dual, o clock máximo é 1066MHz. Essa é a limitação da controladora integrada do Phenom II que a AMD garante. Acima disso é overclock (tentativa e erro). O FX na mesma condição suporta 1333MHz. Existe variação de acordo com a geração/modelo do processador e o bios ajusta automático (se tiver suporte). Isso não aparece na especificação do fabricante da placa-mãe.

Em relação ao bios, o recomendado é adquirir placa-mãe de fabricante que tenha suporte e atualização. Isso garante bios atualizado que funcione com componente recente. Eu mesmo já usei bios para resolver problema de memória. Sugestão: se não tem bios atualizado você pode instalar um módulo novo junto com o antigo. O micro deve iniciar e você precisa no setup do bios ajustar os "timings" de acordo com a memória antiga (que funciona junto com o IMC do seu i5-6xx). Você pode tentar configurar para 1066MHz, como comentado eu não sei qual é a limitação do IMC.


[]s
JuniorHard
JuniorHard Novo Membro Registrado
11 Mensagens 0 Curtidas
#14 Por JuniorHard
23/11/2014 - 20:50
Imagina que a minha placa mãe é tão ruim que quando entro na Bios, não há em nenhuma das abas algo para eu ajustar os "timings",nem mesmo fazer overclock,é como se a Bios dela fosse limitada,só tem o básico,ou se não deve estar bloqueada mais funções.Não é igual as outras placas com bastante funções,sem falar que o meu socket é descontinuado a um bom tempo,pode ser que ele não tem compatibilidade com as memórias e sistemas atuais.
capslokk
capslokk Cyber Highlander Registrado
9.9K Mensagens 2K Curtidas
#15 Por capslokk
23/11/2014 - 21:12
Compatibilidade existe em razão do JEDEC, padrão que vale para todos os fabricantes. Um padrão faz diversos componentes de N fabricantes funcionarem juntos. Mas precisa bios atualizado e funcionar dentro da limitação da controladora integrada do processador. Se o bios não tem recurso para ajuste fica complicado.

Eu tinha 1156, se não me falha a memória na época se usava muito módulo 1GB/2GB que funcionava no IMC do i3/i5 1156. 4GB deve funcionar mas precisa de ajuste, o problema é encontrar a limitação do IMC do i5-6xx.


[]s
© 1999-2024 Hardware.com.br. Todos os direitos reservados.
Imagem do Modal