blank blank

Arch Linux: corrigindo incompatibilidade do KDEmod

Quem usa o Arch Linux e mantém instalado o ambiente gráfico KDEmod, ao atualizar o sistema recentemente com o ‘pacman -Syu’ acabou enfrentando um problema de incompatibilidade entre alguns pacotes, já que o KDE 4.1 entrou para os repositórios da distribuição: neste momento, o sistema pedia para sobrescrever alguns pacotes do KDEmod pelos do KDE.

Apresentando e explicando as causas do problema, e suas respectivas soluções, ‘Marcelo Cavalcante Rocha’, o ‘Kalib’, publicou em sua página um artigo chamado “Corrigindo incompatibilidade do kdemod após o “nascimento” do KDE4.1 no Arch”. Confira um trecho:

“Logo que percebi este problema busquei ajuda em fórums mas ninguém tinha a solução, portanto decidi reportar este bug para os desenvolvedores do kdemod. A minha surpresa foi chegar no site de bugreport do kdemod e ver que este bug já havia sido identificado. (…)

(…)O problema já se encontra solucionado e o bug foi fechado no bugreport deles. É preciso seguir um procedimento para normalizar a situação, já que os pacotes do antigo kdemod foram re-construídos e re-empacotados como kdemod3 para fazê-los funcionar no novo upgrade do Arch.”

Veja o artigo em:

http://marcelokalib.blogspot.com/2008/07/corrigindo-incompatibilidade-do-kdemod.html

Sobre o Autor

Redes Sociais:

Deixe seu comentário