Logo Hardware.com.br

Fórum

0

Dica: Usando o Thunar como gerenciador de arquivos no Gnome

Eu estive procurando uma maneira de fazer isso, porque acho o nautilus do Ubuntu muito lento. O Thunar, por sua vez, além de ser bem mais leve e rápido, possui um bom nível de customização, além de usar também as bibliotecas GTK, o que não aumenta o consumo de memória.

Na minha busca, encontrei essa solução. http://www.lineheight.net/blog/aprire-percorsi-con-thunar-da-gnome
Todos os créditos ao autor. Eu só acrescentei uma coisinha aqui e ali.

O Nautilus também gerencia os ícones na Área de Trabalho, mas essa solução deixa a Área de Trabalho intacta, o que pra mim parece bem mais conveniente.

O primeiro passo é instalar o thunar:
sudo apt-get install thunar

Depois, fazer um backup do executável do nautilus:
sudo mv /usr/bin/nautilus /usr/bin/nautilus.real

Agora, criar um script de nome 'nautilus' que será responsável por chamar o thunar cada vez o sistema tentar chamar o nautilus.

sudo gedit /usr/bin/nautilus


No conteúdo do script, cole isso:
#!/bin/bash


#zenity --info --text="${1}/${@}" #DEBUG
if [ -n "${1}" ]; then
if [ "${1:0:1}" == "/" ]; then
thunar "${1}"
elif [ "${1}" == "--no-desktop" ]; then
if [ -n "${2}" ]; then
if [ "${2:0:7}" == "file://" ] || [ "${2:0:1}" == "/" ]; then
thunar "${2}"
else
nautilus.real "${2}"
fi
else
thunar
fi
else
nautilus.real "${@}"
fi
else
thunar
fi
Ajuste as permissões do script:
sudo chmod 755 /usr/bin/nautilus

Vale lembrar que no caso de caminhos como 'computer:///' e 'ssh:///' o sistema continuará usando o nautilus, bem como para pasta chamadas diretamente da Área de Trabalho.

Pra voltar a usar o nautilus como padrão, bastam dois comandos:
sudo rm -f
/usr/bin/nautilus
sudo mv /usr/bin/nautilus.real /usr/bin/nautilus

Pra quem estiver procurando um gerenciador de arquivos ainda mais leve que o Thunar, tem o PCMan.
http://www.getdeb.net/app/PCMan+File+Manager ou sudo apt-get install pcmanfm pra uma versão mais antiga, porém melhor suportada.
0

ja deu problema do s.m.a.r.t em 2 hd novos em um pc novo

Ola galera esse é meu pc:
placa mãe: PW 945gcx
processador: Intel Core 2 Duo E8400 3.0 mhx
memoria: 2 mem. de 1 Gb Braviw 800 mhz
Fonte: CT-1845S de 450W ñ real
HD: Samsung 750GB


Esse pc esta acontecendo o seguinte, comprei ele a um mes e fiz 5 partiçoes 1 win xp e outra win vista e as restantes esta vazia por enquanto.
uma semana atras eu usando o pc começou a ficar super lento, acabei resetando mas ai apareceu um problema na placa mãe dizendo que o Hd s.m.a.r.t algo assim.
disabilitei e continuei usando mas no vista esta dizendo que o hd esta danificado, e tbem fica lentão as vezes ñ abre nada tenho ate que resetar

tudo bem liguei pra assitencia e mandou outro HD e fiz tudo de novo com os dois sistemas tal, depois de uma semana usando normal aconteceu o mesmo problema do s.m.a.r.t e ñ sei o que fazer pq a assistencia dá outro HD mas vai ficar nesse troca troca e ñ resolve,
ENTÃO GALERA O QUE PODE SER,...???
0

winmap32

gente, acho que peguei vírus do pendrive
segue o log

Logfile of HijackThis v1.99.1
Scan saved at 21:55:44, on 9/4/2010
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\svchost.exe
C:\Arquivos de Programas\Arquivos Comuns\Softwin\BitDefender Communicator\xcommsvr.exe
C:\Arquivos de Programas\Arquivos Comuns\Softwin\BitDefender Scan Server\bdss.exe
C:\Arquivos de Programas\Arquivos Comuns\Softwin\BitDefender Update Service\livesrv.exe
C:\Arquivos de Programas\Softwin\BitDefender10\vsserv.exe
C:\WINDOWS\system32\wscntfy.exe
C:\Arquivos de Programas\Java\jre1.6.0_01\bin\jusched.exe
C:\Arquivos de Programas\Softwin\BitDefender10\bdmcon.exe
C:\Arquivos de Programas\Softwin\BitDefender10\bdagent.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Arquivos de Programas\Skype\Phone\Skype.exe
C:\Arquivos de Programas\Spybot - Search & Destroy\TeaTimer.exe
C:\Arquivos de Programas\palmOne\HOTSYNC.EXE
C:\Arquivos de Programas\Skype\Plugin Manager\skypePM.exe
C:\Arquivos de Programas\Internet Explorer\iexplore.exe
C:\Arquivos de Programas\Internet Explorer\iexplore.exe
C:\Arquivos de Programas\Internet Explorer\iexplore.exe
C:\HijackThis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = https://mail.google.com/mail/?shva=1
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = wmplayer.exe //ICWLaunch
R3 - URLSearchHook: UrlSearchHook Class - {00000000-6E41-4FD3-8538-502F5495E5FC} - C:\Arquivos de Programas\Ask.com\GenericAskToolbar.dll
F2 - REG:system.ini: Shell=Explorer.exe
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Arquivos de Programas\Arquivos Comuns\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: Spybot-S&D IE Protection - {53707962-6F74-2D53-2644-206D7942484F} - C:\ARQUIV~1\SPYBOT~1\SDHelper.dll
O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Arquivos de Programas\Java\jre1.6.0_01\bin\ssv.dll
O2 - BHO: Auxiliar de Conexão do Windows Live - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Arquivos de Programas\Arquivos Comuns\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: Easy Photo Print - {9421DD08-935F-4701-A9CA-22DF90AC4EA6} - C:\Arquivos de Programas\Epson Software\Easy Photo Print\EPTBL.dll
O2 - BHO: Ask Toolbar BHO - {D4027C7F-154A-4066-A1AD-4243D8127440} - C:\Arquivos de Programas\Ask.com\GenericAskToolbar.dll
O2 - BHO: EpsonToolBandKicker Class - {E99421FB-68DD-40F0-B4AC-B7027CAE2F1A} - C:\Arquivos de Programas\EPSON\EPSON Web-To-Page\EPSON Web-To-Page.dll
O3 - Toolbar: Easy Photo Print - {9421DD08-935F-4701-A9CA-22DF90AC4EA6} - C:\Arquivos de Programas\Epson Software\Easy Photo Print\EPTBL.dll
O3 - Toolbar: EPSON Web-To-Page - {EE5D279F-081B-4404-994D-C6B60AAEBA6D} - C:\Arquivos de Programas\EPSON\EPSON Web-To-Page\EPSON Web-To-Page.dll
O3 - Toolbar: Nero Toolbar - {D4027C7F-154A-4066-A1AD-4243D8127440} - C:\Arquivos de Programas\Ask.com\GenericAskToolbar.dll
O4 - HKLM\..\Run: [Vistadrv] C:\WINDOWS\HDbar\vsdrv.exe
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Arquivos de Programas\Java\jre1.6.0_01\bin\jusched.exe"
O4 - HKLM\..\Run: [BDMCon] "C:\Arquivos de Programas\Softwin\BitDefender10\bdmcon.exe" /reg
O4 - HKLM\..\Run: [BDAgent] "C:\Arquivos de Programas\Softwin\BitDefender10\bdagent.exe"
O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Arquivos de Programas\Adobe\Reader 9.0\Reader\Reader_sl.exe"
O4 - HKLM\..\Run: [Adobe ARM] "C:\Arquivos de Programas\Arquivos Comuns\Adobe\ARM\1.0\AdobeARM.exe"
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [Skype] "C:\Arquivos de Programas\Skype\Phone\Skype.exe" /nosplash /minimized
O4 - HKCU\..\Run: [EPSON TX105 Series] C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_FATIEDB.EXE /FU "C:\WINDOWS\TEMP\E_S63.tmp" /EF "HKCU"
O4 - HKCU\..\Run: [SpybotSD TeaTimer] C:\Arquivos de Programas\Spybot - Search & Destroy\TeaTimer.exe
O4 - Startup: HotSync Manager.lnk = C:\Arquivos de Programas\palmOne\HOTSYNC.EXE
O4 - Global Startup: Microsoft Office.lnk = C:\Arquivos de Programas\Microsoft Office\Office10\OSA.EXE
O8 - Extra context menu item: Add to Google Photos Screensa&ver - res://C:\WINDOWS\system32\GPhotos.scr/200
O8 - Extra context menu item: E&xportar para o Microsoft Excel - res://C:\ARQUIV~1\MICROS~2\Office10\EXCEL.EXE/3000
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Arquivos de Programas\Java\jre1.6.0_01\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Arquivos de Programas\Java\jre1.6.0_01\bin\ssv.dll
O9 - Extra button: (no name) - {85d1f590-48f4-11d9-9669-0800200c9a66} - %windir%\bdoscandel.exe (file missing)
O9 - Extra 'Tools' menuitem: Uninstall BitDefender Online Scanner - {85d1f590-48f4-11d9-9669-0800200c9a66} - %windir%\bdoscandel.exe (file missing)
O9 - Extra button: (no name) - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\ARQUIV~1\SPYBOT~1\SDHelper.dll
O9 - Extra 'Tools' menuitem: Spybot - Search & Destroy Configuration - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\ARQUIV~1\SPYBOT~1\SDHelper.dll
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
O11 - Options group: [INTERNATIONAL] International
O11 - Options group: [TABS] Tabbed Browsing
O14 - IERESET.INF: SEARCH_PAGE_URL=&http://home.microsoft.com/intl/br/access/allinone.asp
O16 - DPF: {5D86DDB5-BDF9-441B-9E9E-D4730F4EE499} (BDSCANONLINE Control) - http://download.bitdefender.com/resources/scanner/sources/en/scan8/oscan8.cab
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/shockwave/cabs/flash/swflash.cab
O16 - DPF: {E2883E8F-472F-4FB0-9522-AC9BF37916A7} - http://platformdl.adobe.com/NOS/getPlusPlus/1.6/gp.cab
O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\ARQUIV~1\WI1F86~1\MESSEN~1\MSGRAP~1.DLL
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\ARQUIV~1\WI1F86~1\MESSEN~1\MSGRAP~1.DLL
O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\ARQUIV~1\ARQUIV~1\Skype\SKYPE4~1.DLL
O20 - Winlogon Notify: dimsntfy - %SystemRoot%\System32\dimsntfy.dll (file missing)
O21 - SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - C:\WINDOWS\system32\wpdshserviceobj.dll
O23 - Service: BitDefender Scan Server (bdss) - Unknown owner - C:\Arquivos de Programas\Arquivos Comuns\Softwin\BitDefender Scan Server\bdss.exe" /service (file missing)
O23 - Service: Google Updater Service (gusvc) - Google - C:\Arquivos de Programas\Google\Common\Google Updater\GoogleUpdaterService.exe
O23 - Service: BitDefender Desktop Update Service (LIVESRV) - Unknown owner - C:\Arquivos de Programas\Arquivos Comuns\Softwin\BitDefender Update Service\livesrv.exe" /service (file missing)
O23 - Service: BitDefender Virus Shield (VSSERV) - Unknown owner - C:\Arquivos de Programas\Softwin\BitDefender10\vsserv.exe" /service (file missing)
O23 - Service: BitDefender Communicator (XCOMM) - Unknown owner - C:\Arquivos de Programas\Arquivos Comuns\Softwin\BitDefender Communicator\xcommsvr.exe" /service (file missing)
0

digi + vrm (bom ou ruim) ????

bom dia a todos....

DIGI + VRM

direto ao ponto....
ativar estes dispositivos na bios é algo bom ou ruin???
passei por problemas de boot por ter ativado o turbo mode na bios, qdo reiniciava o pc, tudo funcionava normal (tirando alguns travamentos que se auto corrigiam), porem qdo desligava e depois ligava, ele se auto desligava e ligava por 3 vezes, antes de fazer o boot, então dava mensagem de overclock fail
entrava na bios novamente selecionava qualquer outro modo, economico, normal ou turbo, e o pc funcionava de novo( os travamentos continuavam)...
pesquisei e tudo apontava para problemas com o clock da memoria, que ao subir de 1333 para 1866 a voltagem das memórias fazia o mesmo de 1.55 para 1.65, possivelmente causando os problemas...
no desespero fiz um c mos, ativei o turbo mode de novo e tbm ativei o digi + e o vrm, ambos em auto....
os problemas acabaram, inclusive não travou mais....
porém, sinceramente, não sei o que fiz e nem se isto foi bom...confuso.png .
i 5 2500k
asus sabertoth p67
8 gb ran adata 1866
hd hitachi 250gb(boot)
windows 7 ultimate 64
fonte keian 520w

obrigado à todos e tenham um bom dia....
0

PC com win2000 trava, Ja troquei tudo menos a placa mãe

Bom dia

Tenho um micro que tem o win2000 instalado e sempre trava , ja troquei tudo menos a placa mae entrei no setup e constava a temperatura em 65° , tem como ser a temperatura ocasionando esse problema , pois outro micro que estava com esse problerma de temperatura , o micro desligava, tem como desse q trava ser esse o problema do travamento, e se for o que eu teria que fazer para nao comprar uma placa nova e resolver o problema dessa
0

Problemas com Video ou AGP

Ola pessoal. Bem, estou aqui mais uma vez apelar pelo conhecimento de vcs. O caso é o seguinte:

Ha algum tempo atras, ao tentar ligar o micro depois de uma noite desligado, ele nao ligava o monitor. Tentei dar uma mexidinha na placa de video, e se encaixasse-a de certo modo, ela funcionava.

Bem, ontem dei uma mexidinha no cabo do monitor e o computador desligou (estava desparafusado). tentei liga-lo, e o mesmo problema ocorreu. mexi na VGA e ele ligou. no post travou. achei esquisito o fato de ele mostrar a velocidade da cpu como 1250Mhz. Depois disso, nao importa o quanto eu tentasse mexer na VGA, o video nao ligava.

Gostaria de saber se o problema é na VGA ou se é no slot AGP. D

Detalhe: isso aconteceu com outro computador meu usando outra VGA.

tenho um
Athlon Barton 2800+
Asus A7V8X-X
Radeon 9100 128mb sapphire


Obrigado pela atençao. Até mais.
0

Firefox 3.0b5 nao passa audio em flash...

ae pessoas estou usando ubuntu 8.04 q veio com Firefox 3.0b5 como padrão... quando ele solicitou o plugin flash pedi pra que ele instalasse flashplayer-nonfree (já tive problemas com outros antes)...
bom... o audio funciona perfeitamente no resto das aplicações... consigo ouvir 2 sons ao mesmo tempo... já vi outro tópico antigo aqui sobre isso mas não encontrei o arquivo que me mandam editar tanto no tópico q vi aqui como em artigos e dicas q procurei no google... firefoxrc é o nome do arquivo... e na pasta que me indicaram procurar só tem o seguinte:
:/etc/firefox-3.0# ls -la
total 16
drwxr-xr-x 4 root root 4096 2008-04-22 14:53 .
drwxr-xr-x 120 root root 4096 2008-04-29 17:00 ..
drwxr-xr-x 2 root root 4096 2008-04-22 15:02 pref
drwxr-xr-x 3 root root 4096 2008-04-22 15:02 profile


ideias?
0

Conversão de base 10 para 8

olá, gostaria de saber de onde tiram esse resto, qual a conta que faço.
exemplo: 1985/8=
385 248/8=
65 08 31/8=
1 0 7 3
pronto 1985/8 =248 de onde tiraram o 385, o 65 e o 1?
248/8=31 de onde tiraram o 08 e o 0?
31/8=3 de onde tiraram o 7?
por favor me expliquem não to conseguindo entender, só tenho que fazer isso na c.científica ou dá pra ser em calculadora comum e qual a conta?
0
© 1999-2024 Hardware.com.br. Todos os direitos reservados.
Imagem do Modal