Logo Hardware.com.br

Fórum

0

Demo de FIFA 2003 bem doido...

Instalei o demo do FIFA2003 e achei as diferenças relativamente grandes, mas sempre que eu entro nele aparece uma mensagem verde estranha (uma tela verde com mensag em vermelho) e quando entra no jogo parece que os jogadores estão numa discoteca, fica tudo rosa, verde, roxo, bem estranho... isso quando não some as camisas dos jogadores... já tive problemas desse tipo, mas era quando eu alterava os times no FIFA2001. Ah, outra coisa, onde ficaram os botões de dribles nele? nem o correr está no lugar... BrIgaDãUn!
0

FIFA 2003 - Sem número dos jogadores numa Radeon 8500LE

Pessoal,

Um amigo meu tinha uma TNT2 m64 instalada na máquina (Soyo K7VTA-Pro, 256 RAM, TB 1.2 GHz, etc) e o FIFA 2003 rodava numa boa, mas sem o número das camisas dos jogadores. Ja era esperado, por causa da falta do T&L.

Agora a gente colocou uma Sapphire ATI Radeon 8500LE (64 DDR), e os números continuam não aparecendo. Falta de placa não é, pq creio q essa dê conta numa boa do FIFA.

Alguém sabe consertar isso?

OBS.: Não reinstalamos windows (tem XP e 98, e não funfa nos dois).
OBS2: Antes da instalação do Catalyst (3.0 pro XP), foram removidos os drivers da TNT2 (Det. 29.42)
OBS3: Não reinstalamos o DX (8.1) após a instalação da placa. Vou fazer isso amanhã.

Fico no aguardo,

Grande abraço,
MalkaviaN
0
locked

Modem ASDL ligado em USB

Gostaria que voces respondessem essa pra mim.Seguinte:Acho que vou comprar um adsl até março,e o modem tem alem da lan normal, suporte para USB.Como nao tenho placa de rede, vou usar via usb.Vai ficar a mesma coisa??Outra pergunta.Supondo que eu esteja usando o adsl em usb, se eu por uma placa de rede, e fazer uma rede como o outro pc da casa, vai funcionar tranquilo, pois o modem esta na usb, e nao vai influenciar em nada, certo?
0

Paciência no WinXP --> Por que?

Por que que ao zerar o jogo (paciência) no momento que as cartas vão caindo, a velocidade é maior se movimentarmos o mouse junto... se as cartas caem sem mexer no mouse a animação fica mais lento!!!!

Parece até com algumas versões do Windows que o Scandisk ficava mais rápido movimentando o mouse, ou pelo menos o disco girava mais :-)

E ae, alguém já notou isso... tem alguma explicação??? E isso pode ocorrer em outros aplicativos???
0

Preciso de dicas sobre a GF4 Ti4200

Ola, encomendei uma MSI GF4 Ti4200 128mb que deve chegar daqui a 2 dias. Tenho uma dúvida em relação ao Nvidia Detonator, pois atualmente uso o 30.82 ( tenho uma GF2 MX400 ). Quando saiu a serie 40.xx eu instalei duas versões diferentes ( 40.72 e 41.09 ) e ambas travavam o micro na inicialização do windows. ( Uso o 98SE, pois não gostei do XP )

Minha dúvida é, qual detonator é bom usar na Ti4200?? se for a série 40.xx, será que não vai continuar travando??

Outra pergunta, será que agora dá pra rodar GTA III e BF 1942 ou só quando trocar o processador e RAM?? ( aqui com a MX400 num roda bem nem em 640x480!!! )

Minha config. esta na assinatura.
0

Inserir legendas direto no arquivo AVI

Caros colegas do forum, sei que já existem topicos desse tipo por aí, mas procurei nas ultumas 5 paginas e nao achei o que eu queria! Eu quero colocar as legendas com o arquivo AVI, sem que precise do arquivo texto junto. Isso porque quero ripar com o nero para vcd pra poder assistir em dvd, o que só será possível se as legendas estiverem já no arquivo (ja que o nero nao ripa a legenda e o filme juntos). Sei que dá pra fazer isso com o virtual dub, se nao me engano, mas como? Valeu pelas futuras ajudas!
0

Sugestão para o Clube do DivX

Antes de mais nada, ainda não consegui me registrar no Clube, pois o Link estava quebrado...=(
E pessoal tenho uma sugestão para o Clube do DivX.
Para os que gostam de trocar DivX, poderiamos usar o Hotline Server, um software de compartilhamento de arquivos, o que vc's acham??
Bom eu a princípio to mais para Ripper do que para trocas mas acho que seria uma boa idéia...
Aqui vai uma lista dos meus DivX

A Espera de Um Milagre 2 CD's (Codec 4) *Meu Primeiro DivX =)
Um dia de fúria (Codec 4) 1 CD
Maquina Mortifera (Codec 3.11) 1 CD
Coração Valente 2 CD's
Platoon 1 CD (Codec 3.11 Variable BitRate) *Meu Primeiro VBR =)
Final Fantasy 1 CD (Codec 3.11 Variable Bitrate)
Cidade dos Anjos 1 CD (Codec 3.11 Variable Bitrate)
A Senha 1 CD (Codec 3.11 Variable Bitrate)
Uma Lição de Amor 2 CDs (Codec 3.11 Variable Bitrate)
O Endiabrado 1 CD (Codec 3.11 Variable Bitrate)
Ice Age 1CD (Codec 3.11 Variable Bitrate)
Pear Harbor 2 CDs (Codec 3.11 Variable Bitrate)
A Bela e a Fera 1 CD (Codec 3.11 Variable Bitrate)
Gladiator 2 CDs (Codec 3.11 Variable Bitrate)
Twister 2 CDs (Codec 3.11 Variable Bitrate) (Som AC3 6 Ch 448Kb/s)
De Volta para o Futuro I, II, III 2 CDs (por filme)(Codec 3.11 Variable Bitrate) (Som AC3 6 Ch 336Kb/s)
Homem Aranha 2 CDs (Codec 3.11 Variable Bitrate) (Som AC3 6 Ch 448 Kb/s)
Star Wars Ataque dos Clones 2 CD's (Codec 3.11 Variable Bitrate) (Som AC3 6 Ch 448Kb/s THX)

Bom esses são os que eu me lembro tem outros que não me lembro, todos ripados por mim...=)
0

Pc-chips M810L vs. Modem Lucent 56k...conflito....

Olá galera, Recentemente comprei uma M810L v5.0(acho) e, como tinha uma placa de video aqui Riva TNT2 de 32M e um modem lucent, resolvi instala-los para aumentar a performance do micro,só que tive um problema, qd eu coloco só a placa de video, o micro inicia normalmente, e a placa funfa normal tb, qd coloco o modem junto o micro naum inicia, ele pára na segunda tela que aparece qd liga(tipo uma tabela onde aparece todo hard instalado), ai, qd cocloco só o modem ele liga qd quer, as vezes liga e as vezes naum. Entao deixo aqui minha duvida: Será que a M810L tem alguma incompatibilidade com modens Lucent?? alguem ja passou por isso?? agradeco desde ja qq ajuda, valeuu t+.....
0

desinstalar norton sistem works

tinha instalado no meu micro o norton sistem works, ai peguei o virus opaserv, o qual desabilitou-o, retirei o virus e fui novamente instalar o norton sistem works, ai ele comeca tudo ok mas depois da uma informacao que o norton ja esta instalado e tem que remove-lo; tentei pelo painel de controle adicionar/remover e tambem pelo desinstalador do norton e eles começam a fazer o unistall, mas ocorre um erro que esta faltando um arquivo. Fui no registro e retirei uma chaves da symantec e norton , mas nao adiantou nada, fui na pasta dentro dos arquivos de programas e apaguei, ai comecou a dar um erro na inicializacao do windows, que estao faltando arquivos ... .vxd, referentes ao norton, copiar ou remover o vinculo no system.ini.... procurei no system.ini e no win.ini e nao achei onde que o windows carrega estes arquivos .vxd para poder remover. a tentei tambem instalar o virusscan e ele acusa que ja tem uma antivirus instalado, quer remove-lo? ai eu clico em remove-lo e ocorre o mesmo erro do unistall.
preciso de duas coisas:
1- como faco para tirar totalmente o norton, para poder instala-lo.
2 - em qual arquivo de inicializacao do windows que carrega os arquivos .vxd, para poder remove-los.
0

Problema com Hd - Ajuda urgente.

Estou com um micro aqui e ele tem um problema no Hd.
Toda vez que inicia ele apresenta uma falha na inicialização. Erro lendo a unidade C. Tentei reinstalar o windows mas ao executar o scandisk e corrigir o erro(mesmo erro toda vez que executo) ele trava na hora que começa a inicialização na frase....copiando arquivos para instalação do windows. Gostaria de saber se possuem alguma solução. Não posso formatar o micro pois tem alguns arquivos e fico com medo de colocar o hd na minha máquina e depois de corrigir o problema com um programa melhor que o scandisk se eu o recolocar no outro micro ele provocar alguma falha que não consiga ser reparada com a reinstalação do Windows.
Alguém poderia me ajudar?
Grato desde já...
© 1999-2024 Hardware.com.br. Todos os direitos reservados.
Imagem do Modal