Logo Hardware.com.br
Gabriel Eduardo Delicia
Gabriel Edua... Membro Junior Registrado
64 Mensagens 4 Curtidas

[Resolvido] HD Tune mostra vários blad blocks enquanto outros 3 programas mostram que não há nenhuma bad

#1 Por Gabriel Edua... 30/12/2022 - 21:14
Boa noite galera, recentemente adquiri um HD 1tb da Western Digital e ontem eu resolvi passar ele no HD Tune, e eu realizei a verificação de bad blocks e quase no meio do gráfico começou aparecer vários em fileiras sem parar, já tinha 11% de setores com bad isso sem eu deixar terminar a análise, era capaz de terminar com o gráfico só em vermelho. E hoje eu resolvi usar o programa da WD Data Lifeguard Diagnostics e realizei a verificação normalmente e mostrou os dois testes em PASS. Depois usei o Hard Disk Validator e ficou 1:40 horas analisando e não encontrou nada. Depois fui usar o Hard Disk sentinel para ver a saúde dele e deu tudo 100% sem nenhum erro nem nada. Agora pouco terminou a verificação de bads pelo HddScan e não deu nenhum bad. Agora fica a dúvida, eu uso esse HD normalmente ou eu troco?
Obs: no CrystalDisk mostra como saudável tudo ok e não consegui tirar foto do teste pelo programa do WD q eu usei.

Anexo do post Anexo do post Anexo do post Anexo do post

Anexos

HFDAngelo
HFDAngelo Super Zumbi Registrado
9.4K Mensagens 704 Curtidas
#2 Por HFDAngelo
30/12/2022 - 22:30
Olá Gabriel Eduardo Delicia
Realmente é estranho... até porque quando eu passo o HD Tune no modo (X) Quick Scan ele não costuma nem mostrar badblocks num HD que tem badblocks. Os badblocks só aparecem quando eu faço a varredura com a opção ( ) Quick Scan desmarcada.
Você poderia passar novamente o HD Tune para ver se aparece de novo esses badblocks.
Como se faz ? - Dicas sobre dúvidas mais comuns no fórum

Ajudar e ser ajudado faz a vida fluir melhor
Gabriel Eduardo Delicia
Gabriel Edua... Membro Junior Registrado
64 Mensagens 4 Curtidas
#3 Por Gabriel Edua...
30/12/2022 - 22:43
HFDAngelo disse:
Olá Gabriel Eduardo Delicia
Realmente é estranho... até porque quando eu passo o HD Tune no modo (X) Quick Scan ele não costuma nem mostrar badblocks num HD que tem badblocks. Os badblocks só aparecem quando eu faço a varredura com a opção ( ) Quick Scan desmarcada.
Você poderia passar novamente o HD Tune para ver se aparece de novo esses badblocks.

Eu passo com o Quick Scan marcada ou desmarcada?
HFDAngelo
HFDAngelo Super Zumbi Registrado
9.4K Mensagens 704 Curtidas
#6 Por HFDAngelo
31/12/2022 - 01:34
O HD Tune detectou erradamente o seu HD como tendo 2Tb e não como tendo 1 Tb.
O seu HD Tune é o 2.55... ele é muito antigo...é de 2008
Existe o HD Tune 5.75 de 2019 mas ele é pago...pode ser usado gratuitamente apenas por 15 dias. Dá para fazer o download dele no link abaixo. Poderia ver se esse 5.75 vai detectar corretamente o seu HD.

https://www.hdtune.com/download.html
Como se faz ? - Dicas sobre dúvidas mais comuns no fórum

Ajudar e ser ajudado faz a vida fluir melhor
Gabriel Eduardo Delicia
Gabriel Edua... Membro Junior Registrado
64 Mensagens 4 Curtidas
#7 Por Gabriel Edua...
31/12/2022 - 01:56
HFDAngelo disse:
O HD Tune detectou erradamente o seu HD como tendo 2Tb e não como tendo 1 Tb.
O seu HD Tune é o 2.55... ele é muito antigo...é de 2008
Existe o HD Tune 5.75 de 2019 mas ele é pago...pode ser usado gratuitamente apenas por 15 dias. Dá para fazer o download dele no link abaixo. Poderia ver se esse 5.75 vai detectar corretamente o seu HD.

https://www.hdtune.com/download.html

Acabei de testar aqui a versão recente e incrivelmente não apareceu nenhum badblock

Anexo do post

Anexos

HFDAngelo
HFDAngelo Super Zumbi Registrado
9.4K Mensagens 704 Curtidas
#8 Por HFDAngelo
31/12/2022 - 02:06
Beleza...então tudo indica que o seu HD está OK.
O problema é que o HD Tune 2.55 é muito antigo.
Para não ter mais dúvidas é só usar o 5.75 sem ser no Quick Scan (você terá que desmarcar essa opção)...ele fará uma varredura profunda...nessa opção é que os badblocks costumam aparecer aqui. Como o HD é de 1 Tb vai demorar um bocado.
Eu acho que isso não seria necessário já que os outros vários programas mostraram que o seu HD está OK.
Como se faz ? - Dicas sobre dúvidas mais comuns no fórum

Ajudar e ser ajudado faz a vida fluir melhor
Gabriel Eduardo Delicia
Gabriel Edua... Membro Junior Registrado
64 Mensagens 4 Curtidas
#9 Por Gabriel Edua...
31/12/2022 - 02:13
HFDAngelo disse:
Beleza...então tudo indica que o seu HD está OK.
O problema é que o HD Tune 2.55 é muito antigo.
Para não ter mais dúvidas é só usar o 5.75 sem ser no Quick Scan (você terá que desmarcar essa opção)...ele fará uma varredura profunda...nessa opção é que os badblocks costumam aparecer aqui. Como o HD é de 1 Tb vai demorar um bocado.
Eu acho que isso não seria necessário já que os outros vários programas mostraram que o seu HD está OK.

Verdade acho que não precisa pq foi muitos testes. Muito obrigado amigo pela ajuda eu já estava desesperado quando vi que o programa estava mostrando esses bads e acabei indo em outros pra ver se era real e acabei que descobrindo que não, Deus abençoe vc e sua família boa noite!!!
HFDAngelo
HFDAngelo Super Zumbi Registrado
9.4K Mensagens 704 Curtidas
#14 Por HFDAngelo
31/12/2022 - 17:13
Gabriel Eduardo Delicia disse:
Verdade acho que não precisa pq foi muitos testes. Muito obrigado amigo pela ajuda eu já estava desesperado quando vi que o programa estava mostrando esses bads e acabei indo em outros pra ver se era real e acabei que descobrindo que não, Deus abençoe vc e sua família boa noite!!!


Obrigado Gabriel Eduardo Delicia
Desejo o mesmo para você e para a sua família. Um ótimo Reveillon e um 2023 cheio de coisas boas. boa.gifboa.gif
Como se faz ? - Dicas sobre dúvidas mais comuns no fórum

Ajudar e ser ajudado faz a vida fluir melhor
© 1999-2024 Hardware.com.br. Todos os direitos reservados.
Imagem do Modal