Logo Hardware.com.br
latitude
latitude Novo Membro Registrado
32 Mensagens 0 Curtidas

RAID 0 Realmente duplica a perfomance?

#1 Por latitude 20/08/2003 - 11:58
Eu li varios artigos, mas na hora do bench.. o bicho pega e ta a duvida.

RAID 0, usando placas SCSI, são melhores, porque tem processador na placa e memoria, etc.. etc..

RAID 0 usando uma promisse ata133, com 2 hd IDE, ata133 tbm,.. ela usa o processador da MB, e ram tal...

Entre varias pessoas pesquisadas, tenho opinioes muito diferentes.

Mesmo utilizando essas placas em MOBO modernas etc.. etc...
o rendimento não é o esperado e nem chega perto do que é vendido.

AFINAL, RAID 0, REALMENTE VALE A PENA, PARA AUMENTAR A PERFORMANCE????

(as outras opcoes de raid, descarto, pq sao focadas em seguranca de dados...)
'***************************
p4-3.3- north - sem over - 25°
Assus - pc800 - 40°
COOLERMASTER Aero7+
2gigaRAM, kingston
2x120gb seagate - sata
Matrox phaelia - 2monitores
Creative Platinum EX
2xWaytec - LCD - 17´
Captura Pinacle AV/DV
latitude
latitude Novo Membro Registrado
32 Mensagens 0 Curtidas
#2 Por latitude
20/08/2003 - 18:53
Muito de fala na perfomance do processador... legal

gostaria de ver testes com hdtach..pcmark.. etc.. dos hds

quem usa serial ATA, em raid.. tbm...
'***************************
p4-3.3- north - sem over - 25°
Assus - pc800 - 40°
COOLERMASTER Aero7+
2gigaRAM, kingston
2x120gb seagate - sata
Matrox phaelia - 2monitores
Creative Platinum EX
2xWaytec - LCD - 17´
Captura Pinacle AV/DV
thigobr
thigobr Geek Registrado
4.4K Mensagens 23 Curtidas
#3 Por thigobr
20/08/2003 - 19:59
Usar uma placa PCI 32Bits/33MHz para fazer RAID não é tão boa idéia porque o barramento PCI é limitado a 133Mb/s ou sejá só dá conta de um canal UDMA133 em teoria. Existem placas RAID IDE com processadores também assim como as SCSI.
Phenom II X3 720BE|Asus M3A|G.Skill F2-6400CL4D-2GBPK 4-4-4-12|Jetway 8800GT 512MB|Samsung F1 320GB @ RAID0|CM eXtreme Power (Hipro) 380W

A64 3000+ E6|DFI LP NF4 Ultra-D|Geil Ultra-X BH5 2-2-2-5|MSI 6600GT|Maxtor DM9 120GB|Hipro 300W
Bono Vox
Bono Vox Super Participante Registrado
761 Mensagens 0 Curtidas
#5 Por Bono Vox
20/08/2003 - 21:34
Olha amigo ... eu não notei diferença nenhuma até agora ! Posso ter configurado alguma coisa errada aqui , mas sei que eu e os meus amigos não notamos muita coisa não ! O que eu posso afirmar pra vc com toda certeza é que as instalações de programas é muito mais rápido , mas agora não sei se é devido ao conjunto que eu possuo ou ao Raid !
" Se você não conseguir chegar em primeiro , faça com que a pessoa ao seu lado bata o recorde..."
Athalon XP 2400+ | A7N8X-X | 512 DDR 400| RADEON 9550 SAPPHIRE 256MB/128BIT|Seagate 80GB 7200 -133 |Seagate 40GB 5400 |S.B Live 5.1 |Combo DVD
SYS
SYS Geek Registrado
4.7K Mensagens 20 Curtidas
#6 Por SYS
21/08/2003 - 00:31
Não chega a duplicar mas melhora bastante a performance.

Depende muito do tamanho dos arquivos que v/ vai dividir, se v/ for trabalhar com arquivos muito pequenos, eles vão estar gravados em apenas 1 HD e somente a partir de um certo tamanho que os arquivos ficam realmente em RAID 0, portanto a performance é bastante variável dependendo da aplicação.

V/ tem que configurar o tamanho dos stripe blocks dependendo da necessidade, para obter um bom desempenho configure para 32k, assim qualquer arquivo a partir desse tamanho vai ser dividido em dois blocks e v/ vai aproveitar ao máximo o desempenho do RAID 0. Mas no geral o mais recomendado é configurar blocks de 64k. Só use de 128k se trabalhar na maior parte do tempo com arquivos muito grandes.
latitude
latitude Novo Membro Registrado
32 Mensagens 0 Curtidas
#7 Por latitude
21/08/2003 - 09:04
Sim, os clusters por default, no w2k, sao de apenas 2k, eu usei o partition magic e aumentei pra 64k, e tive um ganho melhor.

Mechi na configuracao da minha placa, para "writeback", e está bastante satisfatorio, bate meu quantum ata/133, sozinho, na mesma maquina com 64k de clusters, na boa.

Não sei os resultados em uma promisse ata133, e ver quem tem uma pra saber se realmente o pci fica no gargalo de 133mb/s.

De uma marca e modelo para outra varia muito, por isso fica dificil escolher o melhor.
'***************************
p4-3.3- north - sem over - 25°
Assus - pc800 - 40°
COOLERMASTER Aero7+
2gigaRAM, kingston
2x120gb seagate - sata
Matrox phaelia - 2monitores
Creative Platinum EX
2xWaytec - LCD - 17´
Captura Pinacle AV/DV
latitude
latitude Novo Membro Registrado
32 Mensagens 0 Curtidas
#9 Por latitude
21/08/2003 - 14:06
fecareca
:lol: big_green.png :lol: big_green.png :lol:



hehe.. sou o mais pobre do fórum.. sô simprez... enquanto
meu fotoshôpa, e after efféctis, funcionar to bem...
de resto só dá mio pras galinhas.. rasão pros porcos...


:wink:
'***************************
p4-3.3- north - sem over - 25°
Assus - pc800 - 40°
COOLERMASTER Aero7+
2gigaRAM, kingston
2x120gb seagate - sata
Matrox phaelia - 2monitores
Creative Platinum EX
2xWaytec - LCD - 17´
Captura Pinacle AV/DV
© 1999-2024 Hardware.com.br. Todos os direitos reservados.
Imagem do Modal