Logo Hardware.com.br
Eternal
Eternal Novo Membro Registrado
11 Mensagens 0 Curtidas

Problemas com Video ou AGP

#1 Por Eternal 19/02/2005 - 18:04
Ola pessoal. Bem, estou aqui mais uma vez apelar pelo conhecimento de vcs. O caso é o seguinte:

Ha algum tempo atras, ao tentar ligar o micro depois de uma noite desligado, ele nao ligava o monitor. Tentei dar uma mexidinha na placa de video, e se encaixasse-a de certo modo, ela funcionava.

Bem, ontem dei uma mexidinha no cabo do monitor e o computador desligou (estava desparafusado). tentei liga-lo, e o mesmo problema ocorreu. mexi na VGA e ele ligou. no post travou. achei esquisito o fato de ele mostrar a velocidade da cpu como 1250Mhz. Depois disso, nao importa o quanto eu tentasse mexer na VGA, o video nao ligava.

Gostaria de saber se o problema é na VGA ou se é no slot AGP. D

Detalhe: isso aconteceu com outro computador meu usando outra VGA.

tenho um
Athlon Barton 2800+
Asus A7V8X-X
Radeon 9100 128mb sapphire


Obrigado pela atençao. Até mais.
padrino
padrino Membro Senior Registrado
358 Mensagens 1 Curtida
#4 Por padrino
21/02/2005 - 20:20
pegue uma placa que esteja funcionando 100% em outra máquina e troque pela sua
se o PC em que você colocou a sua placa funcionar direito o problema eh do SLOT AGP provavelmente
se o PC não ligar com a sua placa o problema eh da placa
se os dois PCs não ligarem com a troca das placas o problema pode ser a placa e o SLOT
se os dois PCs ligarem o problema deve ser algum mau contato

limpa bem os contatos do AGP e da placa mãe, pressione ela firmemente no SLOT e prenda com um parafuso.
teste direito e poste os resultados.
© 1999-2024 Hardware.com.br. Todos os direitos reservados.
Imagem do Modal