Logo Hardware.com.br
ricardo.calister
ricardo.cali... Novo Membro Registrado
18 Mensagens 0 Curtidas

Problema no gerenciador de atualizaçoes Ubuntu 12.04LTS

#1 Por ricardo.cali... 06/12/2014 - 15:20
Olá a Todos,

Estou com problema com o gerenciador de atuzalização do Ubtuntu 12.04, quando ele tenta atualizar, aparece a mensagem

A conexão com o daemon foi perdida. Provavelmente o daemon de segundo plano fechou de maneira inesperada.

Já tentei usar

sudo rm -r /var/lib/apt/lists/* -vf ; sudo apt-get autoclean ; sudo apt-get autoremove --purge ; sudo apt-get update ; sudo apt-get upgrade ; sudo apt-get safe-upgrade

E não resolveu. Alguém tem alguma sugestão para resolver o problema ?

Uso Ubuntu 12.04.5 32 bit's , processador pentium 4 (3,2Ghz) memória ram 1,5G HD 250G.

Obrigado
Ricardo
bardasson
bardasson Super Participante Registrado
445 Mensagens 40 Curtidas
#4 Por bardasson
17/12/2014 - 15:42
Caro amigo Ricardo, eu mudei para o Ubuntu 14.04 e senti o sistema bem mais fluido que o 12.04, no notebook da minha assinatura, um note velhinho com Core 2 Duo e video dedicado ATI Radeon, e percebi que esse meu note também tá aquecendo bem menos no 14.04 em relação à fritadeira que era o 12.04, talvez devido ao driver de video, sei lá. Se a questão é desempenho, creio que o amigo não se arrependerá de atualizar o sistema. E, claro, recomendo uma instalação limpa, reinstalação mesmo, assim não haverá risco de conflito de pacotes e coisas do gênero. Tamo junto, até.
Dell Optiplex 3000 Micro com Intel Core i5 12500T - coisa de macho tomei_todinho.gif
Chromebook Lenovo IdeaPad 3 - bão tamém dance.gif
Windows 11 Home + Linux Mint 21.1 Cinnamon- é desse jeito bebi_demais.gif
Smartphone Motorola Moto G10 - tá funcionando bom_trabalho.gif
ricardo.calister
ricardo.cali... Novo Membro Registrado
18 Mensagens 0 Curtidas
#5 Por ricardo.cali...
08/01/2015 - 14:38
bardasson disse:



Olá consegui resolver o problema..mudei o servidor das atualizações e tudo ficou ótimo ! bom em micros mais novos eu uso o Ubuntu 14.04LTS (duo core, I3), mas meu micro com Pentium 4 também tem placa de vídeo antiga e o Unity 3D não funciona bem..aí mative a versão 12,04LTS...talvez em breve eu troque por 14.04LTS e só use o gnome.. Obrigado pela resposta !
Abraço
© 1999-2024 Hardware.com.br. Todos os direitos reservados.
Imagem do Modal