Logo Hardware.com.br
BrunoGand
BrunoGand Novo Membro Registrado
3 Mensagens 0 Curtidas

PC Desligando sozinho

#1 Por BrunoGand 16/10/2015 - 10:40
Recentemente eu fiz uma mudança em meu computador. Troquei Placa mãe e processador.

Coloquei a placa mãe MSI H81M-E33 e peguei uma versão melhor do processador Pentium Dual-Core (Antes era uma placa LGA 775 e a versão do processador era E5800) Socket 1150 Versão G3240.
Ok.

Há alguns meses atrás, eu adquiri uma placa de vídeo, que é uma GeForce GTX 550Ti e consequentemente tive de trocar minha fonte de alimentação. Peguei uma BlueCase de 500W (Creio eu que não seja 500W Reais)

Enquanto eu usava a placa mãe antiga e o processador antigo, eu não tinha problemas de desligamento, mas depois que fiz a troca, começaram a ocorrer.

O PC simplesmente desliga e religa depois de alguns segundos. Não dá tela azul e nem aparece o clássico aviso de "Um Erro Grave..." depois de carregar o Windows. Não é problema de Temperatura, fiquei monitorando a temperatura tanto da placa de vídeo quanto da CPU e estavam normais.

Isso acontece enquanto estou em jogos e como eu disse antes, na placa antiga eu não tinha problemas. Se eu não abro nenhum jogo e uso o computador normalmente, não acontece nada, deixo até o dia inteiro ligado sem problemas.
Esse erro acontece especialmente com jogos o que leva a pensar que seja culpa da placa de vídeo, mas, creio eu que seja problema na minha fonte. Em certas vezes (hoje mesmo), o computador não liga de jeito nenhum quando aperto o botão de power, mas quando tiro e coloco o cabo da fonte, ele da a partida.

Eu quero ter certeza de que é culpa da fonte e evitar gastar dinheiro à toa comprando uma nova, por isso vim aqui pedir ajuda.

==

Placa Mãe: MSI H81M-E33
Processador: Intel Pentium Dual-Core G3240
6 GB de Memória RAM
Placa de Vídeo: GeForce GTX 550Ti
Fonte: BlueCase ATX 500W
Segue o link da Fonte no Kabum: http://www.kabum.com.br/produto/59852/fonte-bluecase-500w-blu-500-k-atx

Sistema Operacional: Windows 7
BrunoGand
BrunoGand Novo Membro Registrado
3 Mensagens 0 Curtidas
#3 Por BrunoGand
16/10/2015 - 10:53
Bom, eu tentei fazer isso, funcionou, mas fazendo isso, pode dar a pensar que a fonte não está suportando alimentar a placa de vídeo.

Vou usar o exemplo de 2 jogos que eu testei:

Warface e MicroVolts

Warface possui uma Engine um tanto desgraçada e força muito a placa de vídeo. Eu consigo jogar, porém, quando eu fico muito tempo jogando, o computador desliga precocemente, sem tela azul nem nada. Só desliga e em alguns segundos ele religa sozinho.

O Caso do MicroVolts é diferente, é um jogo bem mais leve e pior, o PC desliga em 100% das vezes e isso apenas na tela de login.
knalm550
knalm550 Cyber Highlander Registrado
13.6K Mensagens 2.6K Curtidas
#4 Por knalm550
16/10/2015 - 10:59
@BrunoGand

Bem vindo ao fórum.

Aqui no fórum procuramos auxiliar com o conhecimento de técnicos de algum e experiência do dia-a-dia. De cara a maioria vai dizer que é a fonte como você já citou.

A única forma de testar sem ter custo é arrumar outra fonte de qualidade. Mas já vou citado: A fonte o qual comprou é um projeto antigo, provavelmente deve ter uma baixa "carga" na linha 12v A. Se procurar tem n reviews na net, informando que o produto é de péssima qualidade.

Já vou indicando a Corsair 430w / Evga 430w. Uns 10 dias atrás o preço era em torno de R$ 180,00 à vista, mas agora esta uma gangorra.
http://produto.mercadolivre.com.br/MLB-685266381-fonte-80plus-evga-100-w1-0430-kr-430w-pfc-ativo-bivolt-auto-_JM
http://www.waz.com.br/product/fonte/104515/fonte-atx--430w-corsair-cx-bronze-preta-cx430---cp9020046ww?gclid=CJKppbaSx8gCFciBkQodPO8AYQ
Samsung RV415 ideia.png
Linux User #551823
© 1999-2024 Hardware.com.br. Todos os direitos reservados.
Imagem do Modal