Logo Hardware.com.br
Dryll509e
Dryll509e Zerinho Registrado
4 Mensagens 0 Curtidas

PC liga, mas não dá imagem em dual channel

#1 Por Dryll509e 12/02/2024 - 12:23
Por algum motivo, quando eu ligo as duas memórias em dual channel, elas não funcionam, embora ambas funcionem separadas (testei em todos os canais). A única forma que consegui ligar o computador com as duas instaladas foi em single channel.
Especificações do PC:
Gigabyte b660 gaming x ddr4 
I5 12400f 
GTX 1060 6gb zotac 
Fonte de 650w corsair 
2x 4bg ddr4 kingston

Anexos

Responder
PH
PH Cyber Highlander Registrado
59.7K Mensagens 10.3K Curtidas
#2 Por PH
12/02/2024 - 11:44
Dryll509e disse:
Poxa to com mesmo problema, só dá imagem com um pente de memoria conectado em qualquer slot da placa ou com duas memoria em single channel, quando coloco em dual channel liga e não da imagem, notei tambem que os leds do teclado e mouse não ascendem.


Bom dia!

Seja bem-vindo ao fórum! wink.png
Tudo bem com você? Espero que sim!

Informa sua configuração completa (marca e modelo).
Portanto digo: Desviai de mim a vista, e chorarei amargamente; não vos canseis mais em consolar-me pela destruição da filha do meu povo.

Isaías 22:4
apimente.br
apimente.br Cyber Highlander Moderador
50.8K Mensagens 3.7K Curtidas
#3 Por apimente.br
12/02/2024 - 12:24
Desmembrado de: deste tópico e movido para um novo tópico. Por gentileza, não levante tópicos antigos nem atravesse tópicos alheios com suas dúvidas pessoais. Isso atrapalha a organização do fórum.

Quando necessário, crie um tópico na sala correspondente ao seu problema.
O Linux não é o Windows
Como fazer perguntas inteligentes? Clique aqui!
Ao pedir ajuda, informe sua configuração completa e forneça detalhes suficientes para alguém te ajudar.

Responder Tópico
© 1999-2024 Hardware.com.br. Todos os direitos reservados.
Imagem do Modal