Logo Hardware.com.br
bartolomeumanhaes
bartolomeuma... Novo Membro Registrado
2 Mensagens 0 Curtidas

deu pau na parte grafica

#1 Por bartolomeuma... 02/06/2003 - 12:01
O linux travou, resetei ai nao mais entro na parte grafica, tentei atualizar o sistema , nada . tentei instalar o pacote do XFree86. deu uma mensagen que nao foi possivel acessar /var/
alguem pode me ajudar
Distribuição e Red Hat 9.0
cardozo
cardozo Membro Senior Registrado
316 Mensagens 0 Curtidas
#2 Por cardozo
02/06/2003 - 13:25
vc mexeu no /etc/X11/XF86Config ????
vc pode ter colocado alguma configuração que nao é suportada pelo seu hardware.
se vc fez backup substitua o arquivo, se nao tente arrumar de cabeça mesmo, ou entao formate e reinstale a distro.
[Athlon XP 2700+] [Abit NF7-S 2.0] [Radeon 9800XT BBA] [768 DDR Sansung] [Volcano 7+][Tt 420w Dual Fan] [LG LCD 15'] [Solid Tunning Black]
darkside
darkside Super Participante Registrado
1.4K Mensagens 0 Curtidas
#3 Por darkside
02/06/2003 - 13:45
Como vc fez um desligamento incorreto, é possivel ter corrompido o File System, principalmente se usar o ext3 que se não me engado é o default do RH.

Mas se ele não acusou nada, acho q basta reconfigurar o seu hardware.

Após se logar como root, digite:

#xf86config ou se preferir xf86cfg -textmode (uma interface um pouco mais amigável, mas não tão poderosa)

E depois responder as perguntas a respeito do seu Hardware.

Se tudo correr bem, digite

# startx

E o ambiente gráfico deve aparecer.
© 1999-2024 Hardware.com.br. Todos os direitos reservados.
Imagem do Modal