Logo Hardware.com.br
Michael Jackson
Michael Jack... Membro Senior Registrado
538 Mensagens 0 Curtidas

Micro reiniciando CONSTANTEMENTE !!!!

#1 Por Michael Jack... 17/12/2002 - 16:08
Pessoal, comprei um AMD ATHLON XP 1.6Mhz, HD Maxtor 30gb, MotherBoard PC Chips M817 DDR266, SIS315 256bit AGP 4X VGA, Memória SDRAM 256mb, particionei o hd em 30 e 70%, e instalei o Windows 98SE na partição de 30% e após isso qualquer operação que eu for fazer no micro o micro reseta automaticamente

Alguém sabe o q pode ser isso ??
Lembrando q estou usando memória SDRAM.

Estou desconfiado das memória SDRAM, pelo q eu sei o processador ATHLON XP tem q ser usado com memória DDR, mais segundo a loja q comprei eles montam com SDRAM e nunca tiveram problema !!

HELP-ME !!!!!
marco fusta
marco fusta Zumbi Registrado
16.6K Mensagens 31 Curtidas
#2 Por marco fusta
17/12/2002 - 16:12
Bem, o uso de memórias DDR, não é obrigatório para o XP, mas recomendável. Dá uma olhada na temperatura do seu sistema e também na fonte que está usando, é de quantos watts....
I7 4770k/4.5ghz/1.32v - Gigabyte G1 Sniper M5 - 16GB Cosair Pro 2133mhz - Raid 0 SSD Intel 520 240gb - WC Corsair H 110 - SLI EVGA GTX 980TI SC - Corsair Ax1200i Platinum - Strike-X Air Aerocool
I7 3770k/4.1ghz/1.12v - Asus P8h77v-LE - 16GB Corsair 1600mhz - Raid 0 x2 HD WD Black 1Tb - Gigabyte 980Ti Extreme Gaming - Corsair 760w Platinum
I3 3240 H61M - MSI 780ti Twin Frozer
Michael Jackson
Michael Jack... Membro Senior Registrado
538 Mensagens 0 Curtidas
#4 Por Michael Jack...
17/12/2002 - 18:20
Quanto a temperatura eu achei realmente muito alta, mais não lembro a quantidade em º, provavelmente seja isso....
A fonte que tô usando é uma de 300w

E quanto a reinstalar o windows, já reinstalei o windows uma vez e nada adiantou...

Obrigado pelas ajudas...
NOTEBOOK DELL VOSTRO 1000| Semprom 2000Ghz | HD 80GB | DDR 512MB | DVD R/RW | Windows Vista Home Basic BR.
fcm
fcm Cyber Highlander Registrado
34.8K Mensagens 474 Curtidas
#5 Por fcm
17/12/2002 - 18:52
Michael Jackson
Quanto a temperatura eu achei realmente muito alta, mais não lembro a quantidade em º, provavelmente seja isso....
A...


Kra, usar SDR não causa travamentos, só perde um pouco de desempenho...

Mas quanto à temperatura, se passar de 60º em full já pode ser considerada alta...
M: Dell Vostro 3550 | i7-2670QM | 16GB DDR3 | SSD Crucial 480GB+ WD Black 750GB 7200RPM
HTPC: Phenom II X4 945@3.4 | MA785GM-US2H | 8GB DDR2-1000 | HD7770 Ghz | Sandisk Plus 120GB | DSA-5060V
Oldschool: XP-M 2200+@3700+ | A7N8X-E Deluxe | 2GB @DDR440 | X1650 Pro | WD 80GB
jqueiroz
jqueiroz Cyber Highlander Registrado
104K Mensagens 5.7K Curtidas
#6 Por jqueiroz
17/12/2002 - 22:21
Tb quero saber:
qaws
em qual windows, ele reseta?


Já tive problema no Win2K, meu micro resetava do nada... um dia fui numa config, botei lá "Despejo de memória completo". Daí, pude ver que ele não resetava "do nada"... ele dava um erro, despejava memória, e aí sim resetava...

e o que era???? Memória com defeito...

AGORA, W98 resetando, pode ser muitas coisas... até uma tomada com mau contato...
"chmod 777 nunca ajudou ninguém" (c) 2002-2021 JQueiroz/FGdH
Conheça o Blog do Zekke
blasto
blasto Geek Registrado
4.6K Mensagens 25 Curtidas
#7 Por blasto
17/12/2002 - 22:40
Seria bom mesmo verificar a temperatura, se a máquina travar ou resetar, o aquecimento pode ser uma das causas. Se continuar a resetar e com temperatura boa, tente aumentar a latência das memórias no Bios da placa ou use a opção load Bios defalt, ele vai carregar todos os valores padrão do Bios, mantendo a estabilidade, apesar de afetar o desempenho do micro.
Coloque aqui os seus resultados pra gente saber se resolveu ou não!

Boa sorte!
Técnico desaparecido pelo estalo do Tanus...não tentem viajar no tempo...
Ferocactus
Ferocactus Tô em todas Registrado
2.7K Mensagens 5 Curtidas
#8 Por Ferocactus
17/12/2002 - 23:01
Se eu fosse você, testaria a memória com um utilitário chamado memtest86. Se ele acusar problemas, troque a memória. Se a memória estiver ok, troque a fonte.

Obs:. uma configuração malfeita no setup da máquina também pode ocasionar problemas, especialmente na parte que diz respeito ao funcionamento das memórias. Já que vc comprou essa máquina "montada", seria bom ver se o processador não está overclocado.
Michael Jackson
Michael Jack... Membro Senior Registrado
538 Mensagens 0 Curtidas
#9 Por Michael Jack...
18/12/2002 - 01:40
Quanto a memoria sei que ela esta ok, pois e NOVA e ja testei em outras m[aquinas, Quanto a Over Clock no processador, ja verifiquei e esta ok, Quanto a temperatura, esta variando entre 56 a 57º, Quanto a fonte que estou usando, e uma de 300W.

Acho que o problema esta na placa de video, pois quando vou instalar ela, da um erro e reinicia, e quando vou instalar programas tb da erro, E qdo trabalho normal com o adaptador de video padrao sem instalar programas nenhum, a maquina trabalha ok.

O q vc's acham ??, não pode ser isso ????

<<<
NOTEBOOK DELL VOSTRO 1000| Semprom 2000Ghz | HD 80GB | DDR 512MB | DVD R/RW | Windows Vista Home Basic BR.
TC
TC General de Pijama Registrado
5.4K Mensagens 32 Curtidas
#10 Por TC
18/12/2002 - 01:57
Se vc estiver desconfiando da Placa, ou driver de video é só deixar no driver padrão do Windows. Se não resetar mais, já sabe né? Agora se continuar resetando, coloque outra placa nesta mobo e verifique se vai continuar os problemas.
"Viajo em busca de tudo que procuro
Não fico mudo diante de incertezas
Aconteça o que acontecer, tenho braços fortes
E conforme cada dia, passado é palavra inexistente"

Thadeu Camargo

http://www.tccamargo.com
SPIPPEN
SPIPPEN Super Participante Registrado
679 Mensagens 0 Curtidas
#12 Por SPIPPEN
18/12/2002 - 13:05
Se vc realmente esta achando que é a placa de video coloque uma trident que é compativel com qualquer SO e PC. e teste por uns 2 dias caso funcione perfeito pessa pra alguem testar a sua se possivel em um micro com a configuração parecida com a sua caso nele também reinicie pode trocar a placa de video se não tente compara como o dele esta configurado e o seu. :lol:
* Note Dell Inspiron 1525 / 2 Duo 2.0Ghz / 2Gb DDR2 Dual Chanel / 160Gb HD SATA / Wi-fi 802.11N (Draft) / Bluetooth 2.0 / LCD 15.4 TL / Webcam 2.0Mpx / Mouse Wirelles Optical 3000 M$ *
Michael Jackson
Michael Jack... Membro Senior Registrado
538 Mensagens 0 Curtidas
#13 Por Michael Jack...
19/12/2002 - 09:18
Pessoal, juntamente com o SPIPPEN detectamos o problema no meu micro, tratava-se da fonte que é de 300W, Quando trabalhava normal no windows sem que precizasse de tanto desempenho do processador, o micro trabalha normal, mais quando ia instalar programas, executar CD's o micro reiniciava..

Então colocamos a fonte do micro do SPIPPEN que é de 450W e o meu pc trabalhou normal !!!

PROBLEMA RESOLVIDO !!!

Colegas muito OBRIGADO pelas ajudas !!!!
VALEU SPIPPEN!!!!, precisando estou aqui a disposição !
[]'s
NOTEBOOK DELL VOSTRO 1000| Semprom 2000Ghz | HD 80GB | DDR 512MB | DVD R/RW | Windows Vista Home Basic BR.
soshiro
soshiro Membro Senior Registrado
223 Mensagens 0 Curtidas
#15 Por soshiro
19/12/2002 - 09:48
Eu só gostaria de postar minhas considerações.
Eu acredito que é preocupante a quantidade de problemas que estamos enfrentando principalmente com relação a coolers e fontes. Quando comecei meu curso de análise de sistemas em 1997, dificilmente os problemas eram relacionados a cooler e fonte (lembram-se das pequenas chapas de metal e fontes de 200W xing-ling?).
Recentemente eu montei o meu XP2000+ com uma MSI kt4-ultra e tive diversos problemas como travamentos e resets. Passei um dia inteiro tentando resolve-los até que um amigo disse para verificar o cooler (eu não acreditava que seria o cooler pois era um Volcano 7+), quando retirei da cpu percebi que havia montado o clip errado (invertido), conclusão o dissipador não fazia muita pressão no die pois não estava centralizado). Passado alguns dias, tentei fazer um overclock pequeno, mas não estava conseguindo (resetava), medi as tensão com um multímetro analógico e para minha surpresa a tensão de 5V caia para 4.50 com o cpuburn, ou seja fonte que não aguentava forncer corrente suficiente (e olha que era uma Troni 450W).
Acredito que daqui para frente a fonte e cooler vai ser tão importante quanto o processador e mobo para atingirmos altas frequencias.
Sergio
XP 2000+/KT4-Ultra Serial Ata/Msi GF4 Ti4600/Plextor 40x24x12/D740X 40Gb/Sansumg 753DF
© 1999-2024 Hardware.com.br. Todos os direitos reservados.
Imagem do Modal