Logo Hardware.com.br
MadMax
MadMax Highlander Registrado
6.5K Mensagens 1.6K Curtidas
#2 Por MadMax
20/05/2024 - 11:58
Bom dia.
Seja bem vindo ao fórum.

Esclareça alguns pontos para facilitar o diagnóstico.

A tensão (voltagem) de sua residência é 127V ou 220V?

O que exatamente estava em 230 e você voltou para 115 volts?
A chave da fonte do computador? a chave do estabilizador?

Se possível, informe marca e modelo do estabilizador bem como da fonte do seu computador.

Mande fotos se tiver dificuldade de identificar.
Ryzen 7 5700G/ 32GB Corsair 2666MHz / Gigabyte B450M DS3H / XPG Core Reactor Gold 850W / Corsair MP300 240GB + SSD Sandisk Plus 240GB + HD Seagate 1TB Hybrid +HD Toshiba 2TB / MSI 6750X 12GB VRAM
PH
PH Cyber Highlander Registrado
61.7K Mensagens 10.7K Curtidas
#4 Por PH
20/05/2024 - 15:04
pedro-albert... disse:


Boa tarde!

Seja bem-vindo ao fórum! wink.png
Tudo bem com você? Espero que sim!

Geralmente o estabilizador tem saíde 115, então se a fonte estava setada para 230, apenas não teve força suficiente para subir o computador.

Se mesmo depois que mudou para 115 continua com a tela azul, precisa saber o que significa a tela azul para identificar o erro, isso deve ser feito antes de formatar!

Em relação ao estabilziador, não deveria estar usando!

Boa leitura.

Razões pelas quais os estabilizadores atrapalham a fonte do PC. | Hardware.com.br

Informa sua configuração completa (marca e modelo).
Mas aquele que me negar diante dos homens, eu também o negarei diante do meu Pai que está nos céus.

Mateus 10:33
© 1999-2024 Hardware.com.br. Todos os direitos reservados.
Imagem do Modal