Logo Hardware.com.br
John
John Membro Senior Registrado
346 Mensagens 1 Curtida

Problemas com Libs no Slack 8.1

#1 Por John 16/09/2002 - 09:43
Ao tentar instalar o Gnucash (achei na internet uma versão em tgz) ele tá dando alguns error por falta de libs, mas estas libs tem muita dependência, tentei instala-las sem as dependencias mas ele não funcionou.
As libs são:
libgtkhtml.so.19
libgal.so.18

Qualquer ajuda é bem vinda. (já tentei achar alguma coisa no google mas não estou conseguindo - Help-meee)
Kleber Costa
Kleber Costa General de Pijama Registrado
5.2K Mensagens 1 Curtida
#2 Por Kleber Costa
16/09/2002 - 10:15
esse gnucash é um programinha usado no gnome, essas deps aí que são apenas duas, na verdade tem um monte por tras delas!! eu acho que vai muito complicado fazer esse gnucash funfar! vc vai ter que instalar pacotes .rpm, libgtkhtml.version.rpm e libgail-gnome.version.rpm e gail.version.rpm(acredito que seja suficiente) mas o pior é que, que quando vc for instalar esses pacotes eles vão pedir outras deps é como uma "bola de neve".
Salve! Ó terra dos altos coqueiros!
De belezas soberbo estendal!
Nova Roma dos bravos guerreiros
Pernambuco, imortal, imortal!


Linux User #262254
© 1999-2024 Hardware.com.br. Todos os direitos reservados.
Imagem do Modal