Logo Hardware.com.br
Kleber
Kleber Geek Registrado
3.4K Mensagens 68 Curtidas

Instalar versão específica de bibliotecas

#1 Por Kleber 23/11/2010 - 04:14
Pessoal,

Estou às voltas com o Linux (usando Ubuntu 10.10) e preciso instalar uma library chamada libwebkit.

O comando que tenho aqui é o seguinte:

sudo apt-get -y install libwebkit-dev libwebkit-1.0-2 build-essential pidgin-dev bzr


O problema é que a versão da biblioteca tem que ser 1.1.15.2. Pelo apt-get não consigo encontrá-la.

como faço isso funcionar?

Valeu!

(P.S.: se ajudar a entender o que estou precisando: http://www.teiatech.com.br/2009/12/incremente-o-chat-do-pidgin.html. O motivo de ser a versão específica está aqui: http://ubuntuforum-br.org/index.php/topic,49803.0.html
© 1999-2024 Hardware.com.br. Todos os direitos reservados.
Imagem do Modal