Logo Hardware.com.br
Dilson
Dilson Novo Membro Registrado
36 Mensagens 0 Curtidas

Problemas ao instalar aplicativo...ajuda!!

#1 Por Dilson 05/01/2003 - 15:05
Olá, estou tentando instalar o Gaim aqui, só que ao tentar instalar ele pediu o GTK, que por sua vez pediu s glib 2.0.0, depois a 2.0.7 e finalmente pediu a 2.1.5.
Instalei todas, só que agora ele esta me dando a seguinte mensagem (assim que e udou o comando ./configure)

checking for glib-2.0 >= 2.1.4 atk >= 1.0.1 pango >= 1.0.1... Package atk was not found in the pkg-config search path.
Perhaps you should add the directory containing `atk.pc'
to the PKG_CONFIG_PATH environment variable
No package 'atk' found

configure: error: Library requirements (glib-2.0 >= 2.1.4 atk >= 1.0.1 pango >= 1.0.1) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.
[root@appease gtk+-2.2.0]# make
make: *** No targets specified and no makefile found. Stop.
[root@appease gtk+-2.2.0]#


O que faço para instalar esse gtk??

Grato.
Dilson
Dilson Novo Membro Registrado
36 Mensagens 0 Curtidas
#4 Por Dilson
05/01/2003 - 18:38
Opa! Obrigado!!!

Baixei outra versão do GTK, tudo ia bem, ele até leu os glibs (como pode acompanhar abaixo) hehe até que aconteceu o seguinte:

checking for extra flags to get ANSI library prototypes... none needed
checking for extra flags for POSIX compliance... none needed
checking for glib-config... /usr/bin/glib-config
checking for GLIB - version >= 1.2.4... yes
checking for X... no
configure: error:
*** X libraries or include files not found. Check 'config.log' for
*** more details.
[root@appease gtk+-1.2.6]# make
make: *** No targets specified and no makefile found. Stop.
[root@appease gtk+-1.2.6]#

X libraries... Busquei por isso e não encontrei.. O que preciso agora alguém sabe?

Grato!
Xterminator-again
Xterminator-... Tô em todas Registrado
2.5K Mensagens 2 Curtidas
#8 Por Xterminator-...
05/01/2003 - 19:23
OH!!! se tivesse dito antes....
era só instalar tá no CD2 do CL :-)
e aempre que você precisar compilar algum programa antes de partir pro desespero procure no CD gtk+-devel por exemplo tá lá ...
adicione os CD em /etc/apt/sources.list é só colocar o CD no Drive e
#apt-cdrom add
faça isto pros 2 CDs depois
[root@Zumbi totem-0.13.1]# apt-get install gaim
Processing File Dependencies... Done
Reading Package Lists... Done
Building Dependency Tree... Done
The following NEW packages will be installed:
gaim
0 packages upgraded, 1 newly installed, 0 to remove(replace) and 3 not upgraded.Need to get 0B/742kB of archives. After unpacking 1833kB will be used.
Media Change: Please insert the disc labeled 'CL8 + Disco2' in the drive '/mnt/cdrom/' and press enter

viu vai ser moleza :-)
© 1999-2024 Hardware.com.br. Todos os direitos reservados.
Imagem do Modal