Logo Hardware.com.br
Yukme
Yukme Veterano Registrado
1K Mensagens 19 Curtidas

IE7...cuidado...

#1 Por Yukme 06/11/2006 - 19:37
Amigos...
tive na casa de dois amigos que ja tiveram problemas com o IE7
quem acessa site de rede amigos
tais como Gazzag e Orkut...
nao instalem o navegador
pois nos dois casos que acompanhei quando conseguem acessar enfrentem uma lentidão tremenda...
A microsoft deu murro em ponta de faca com essa. .
muita gente que instalou o IE7 se arrependeu e acabou migrando de vez para o Firefox..
cool.png
Helvio Fernando
Helvio Ferna... Super Participante Registrado
885 Mensagens 7 Curtidas
#3 Por Helvio Ferna...
06/11/2006 - 19:49
Em um Atholn64x2 com 2GB de RAM tinha que ser mesmo (não é esta a sua configuração?).

Depende muito da máquina do colega que citou, depende muito da conexão e do horário, da quantidade de processos abertos no momento...

enfim de um monte de coisas.
HP DM1-3250BR - AMD E350 - Xubuntu 12.04 / MSI CR420 Core i5 - Windows 7 Home Premium x64
matheus_rj
matheus_rj General de Pijama Registrado
4.8K Mensagens 57 Curtidas
#4 Por matheus_rj
06/11/2006 - 19:52
Helvio Fernando disse:


não, Athlon64 3200+.

Não interessa, se é por motivo de ocnfiguração, então q não venha ja malhando um software, se a maquina for ruim vai ser lento com IE, FF, Opera entre outros. não é culpa do navegador, o mesmo vale pra conexão.

Ele disse q é lento por causa do IE, vem ja de forma direta bradando "não instale"!!!

então q prove o que esta dizendo, que é lento por causa do software.


© 1999-2024 Hardware.com.br. Todos os direitos reservados.
Imagem do Modal