Logo Hardware.com.br
[o_O]
[o_O] Membro Junior Registrado
77 Mensagens 0 Curtidas

2 HD's no mesmo cabo flat

#1 Por [o_O] 16/09/2002 - 17:44
Galera é o seguinte, estou com 2 Hd's no mesmo cabo flat:
1º Fujitsu (Master) um Hd com Windows98SE de 3gb antigo UDMA 33;
2º Maxtor (Escravo) UDMA 100 de 40gb, particionado em 3 partes, uma para Windows2000 Pro, outra para o XP Pro e outra para back-up.

Instalei o 2000 e o xp qdo comprei o Hd novo de 40gb, mas estou achando muito lento estes 2 sistemas que instalei. Nao acho que seja por causa da Memoria(128MB)+Processador(AMD 1.2Ghz)+Pl.Mae(M812 - Pc-chips)

Pois é o seguinte, o sistema trava totalmente (tanto xp como o 2000) pq ele esta lendo o hd (vejo isso pelo LED do HD) e somente destrava apos varios segundos, voltando ao normal o sistema.

Ja vi no forum dizerem que se eu tenho por exemplo: um hd UDMA33 e um outro UDMA100 os 2 irao funcionar a UDMA33 que se eu quiser que o meu de UDMA100 funfe nessa velocidade teria de deixar eles separados no flat, cada um em um cabo.

Somente o 98se roda light.
Eu com uma maquina dessa nao consegui roda nem o 2000 legal fico de cara, pois tenho amigos com win2000 com maquina bem inferior a minha rodando massa o 2000. Fiz upgrade para rodar roda o xp legal, mas com o som e o video onboard nao ficou legal. O som da uns pipocos (travadinhas).

1. Queria saber se eu deixar somente esse UDMA100 sozinho no flat como master deixará meu hd mais rapido?? Dai jogarei o UDMA33 no cabo flat junto com o CDRW, onde esta o Win98, instalado somente pros jogos e nao acesso cd pelo win98, é meio dificil...

2. Se particionar hd, da alguma coisa? Tipo um amigo meu, tecnico, que me fala pra nao particiona, mas eu particionei pq nao tem como, meu hd de 40gb só reconhece 32gb, dai para reconhecer tudo tive q particionar.

desde ja agradeço.
Valeu!
KillerSlater®
KillerSlater... Geek Registrado
4.6K Mensagens 22 Curtidas
#2 Por KillerSlater...
16/09/2002 - 18:46
Bom, vc está com vários problemas... mas vamos lá...
O primeiro seria essa combinação HDs+particionamento+cabos flat...
O ideal, ao meu ver, seria separar os HDs, cada um num cabo flat, pois õ mais lento não interferiria no desempenho do mais rápido... ponto.

Quanto a desempenho, dentro do Win2000 e XP, verifique se o UDMA está ativado, pois é sabido que nas PCCHIPS o UDMA é um problema... desempenho de HD é sofrível... outra coisa: se ela reconhece apenas 32Gb de disco, atualize sua BIOS...

Mais uma coisa: Partições são uteis, mas abusar delas pode ser pior... Eu usaria seu disco de 40Gb particionado em uma unidade de 10Gb ou 15Gb pra sistema, o resto pra dados e o outro HD pra outro sistema.. já que qualquer sistema que vc usar vai acessar a partição de dados, e ela estará a salvo em outra partição, pq usar mais uma como backup?

Ah, e o Maxtor como Master na IDE1 e o Fujitsu como Master na IDE2...

Acho que assim vc notará uma grande diferença...

Abraço!
"Reparta o seu conhecimento. É uma forma de alcançar a imortalidade." - Dalai Lama
[o_O]
[o_O] Membro Junior Registrado
77 Mensagens 0 Curtidas
#4 Por [o_O]
17/09/2002 - 01:59
KillerSlater®
Bom, vc está com vários problemas... mas vamos lá...
O primeiro seria essa combinação HDs+particionamento+cabos flat...


Ae brigadao pelas dicas cara, vou fazer isso que voce disse.

Qto ao que eu disse de uma partição para back-up, é que na hora eu nao pensei em algo pra substituir essa palavra. Voce usou uma boa "para dados" e pra isso mesmo que a ultima partição serve.

1º HD (3GB) C: com Win98
2º HD (5GB) D: com WinXP
2º HD (5GB) E: com Win2000Pro, que era pra ser linux, foi com essa idéia de colocar linux que eu fiz esta partição. Só instalei o Win2000 pq o XP nao tava rodando muito legal e quis ver como seria rodar o 2000 na minha maquina.
2º HD (30GB) F: para os dados (MP3, jogos grandes, divx, ...), que eu disse ser para back-up.
AMD TB 1.2Ghz|128MB NEC PC133|Mobo Pc-chips M812LMR (tudo onboard)|CDRW HP9100 32x8x4x|HD3GB Fujitsu+80GB Seagate 7.200RPM|Win98SE - WinXP Corporate SP1
D.2
D.2 Ubbergeek Registrado
8.3K Mensagens 9 Curtidas
#5 Por D.2
17/09/2002 - 08:46
[err_what.png
]Ae brigadao pelas dicas cara, vou fazer isso que voce disse.

Qto ao que eu disse de uma partição para back-up, é q...
Não é por nada não mas vc já verificou no gerenciador de tarefas em quanto tá o uso da memória ram?Pois se passar de 128 MB ele começa a usar memória virtual ai fica uma lentidão que só.
Dr. Pimpolho
Dr. Pimpolho Super Participante Registrado
607 Mensagens 0 Curtidas
#6 Por Dr. Pimpolho
17/09/2002 - 08:55
Para instalar o DMA nesta placa mae, instale o driver de IDE que vem no CD da placa mae.Va no CD, pasta IDE, win 2000, tem um programinha chamado SISIDE, mais ou menos isso, voce vai ver que o desempenho do HD melhora muito no WIN 2000 e XP. :wink:
Athlon XP 1700+(TBread b)/Shuttle AK32A/256 Mb ddr/GF2 MX 400/Hd Samsung sp4002h 40gb/RW LG gce8240b
DVD LG gdr8161b/Modem Lucent 56k/Lan 3Com 3c905cx/Windows 2000 Professional SP4
[o_O]
[o_O] Membro Junior Registrado
77 Mensagens 0 Curtidas
#7 Por [o_O]
17/09/2002 - 15:43
D.2
Não é por nada não mas vc já verificou no gerenciador de tarefas em quanto tá o uso da memória ram?Pois se passar de ...


big_green.png
Mas antes dele usar toda a ram e ir para a memoria virtual, qdo ele inicia o windows logo depois começa a trava o sistema, esta demorando muito a leitura do hd. Os travamentos no sistema tb são devido a ele estar usando a memoria virtual tambem!
Mas não só por isso ele está travando, creio eu.

Mas valeu de qq forma pela ajuda, eu consegui da uma melhorada aqui, separei um hd do outro.

Falows
[]'s
AMD TB 1.2Ghz|128MB NEC PC133|Mobo Pc-chips M812LMR (tudo onboard)|CDRW HP9100 32x8x4x|HD3GB Fujitsu+80GB Seagate 7.200RPM|Win98SE - WinXP Corporate SP1
[o_O]
[o_O] Membro Junior Registrado
77 Mensagens 0 Curtidas
#8 Por [o_O]
17/09/2002 - 15:56
Ae valeu pela ajuda
KillerSlater®
A Marcos
D.2
Dr. Pimpolho

Agora sim deu uma boa melhorada, separei os hd's do mesmo cabo.
"o Maxtor como Master na IDE1 e o Fujitsu como Master na IDE2..."
Como o KillerSlater® sugeriu.
Agora o Ultra DMA esta ativado e até a inicialização ficou bem mais rápida. big_green.png :lol: big_green.png :P
AMD TB 1.2Ghz|128MB NEC PC133|Mobo Pc-chips M812LMR (tudo onboard)|CDRW HP9100 32x8x4x|HD3GB Fujitsu+80GB Seagate 7.200RPM|Win98SE - WinXP Corporate SP1
© 1999-2024 Hardware.com.br. Todos os direitos reservados.
Imagem do Modal