Logo Hardware.com.br
kmk.psico
kmk.psico Novo Membro Registrado
25 Mensagens 0 Curtidas

Acessando outro hd instalado...

#1 Por kmk.psico 19/10/2002 - 02:21
ae, tenho o MDK 9, e nao to conseguindo acessar meu outro hd, tenho 2 hds, um com o linux e outro com o windows, qnd quero iniciar um, ponho um como escravo e outro como master... intao, nao consigo acessar meu segundo hd, ja tentei de tudo, mount /mnt/hda7 ou hda8 ou hda9, mas nao consegui... alguem pode me ajudar?
Kleber Costa
Kleber Costa General de Pijama Registrado
5.2K Mensagens 1 Curtida
#2 Por Kleber Costa
19/10/2002 - 03:16
#cat /etc/filesystems

veja se tem suporte ao sistema de arquivos do outro hd!!
se tiver, com certeza vc tah montando errado!!

pra montar, vc precisa indicar o local onde vai ser montada a partição!!!!

do jeito que vc tah montando, vc naum vai conseguir nunca!!
Salve! Ó terra dos altos coqueiros!
De belezas soberbo estendal!
Nova Roma dos bravos guerreiros
Pernambuco, imortal, imortal!


Linux User #262254
liana
liana Membro Junior Registrado
183 Mensagens 0 Curtidas
#3 Por liana
19/10/2002 - 03:22
kmk.psico
ae, tenho o MDK 9, e nao to conseguindo acessar meu outro hd, tenho 2 hds, um com o linux e outro com o windows, qnd ...
Diga como estão ligados os hds. Isso pode ajudar. Tipo :IDE1 (master) linux; (slave) windows.... vc instalou o grub ou o lilo?
MultiBoot:Windows XP; Mandrake 10; Windows 98 | AMD XP 2600+ | ASROCK K7S8X R3.0 | 512Mb DDR 400 | H.D: Seagate 7200 80Gb; Maxtor 7200 40Gb | ATI Radeon 9200SE 128Mb | Modem ADSL-Speedstream Roteado |
Belem
Belem Membro Senior Registrado
400 Mensagens 4 Curtidas
#8 Por Belem
19/10/2002 - 12:11
kmk.psico
valeu pela ajuda ae!
eu digitei errado na msg acima, eu tava usado assim,: mount /dev/hda8 /mnt/win -t vfat
agora v...


blz...

só uma sugestão... pq vc não usa um gerenciador de boot? assim vc não precisaria ficar mudando toda hora o HD.

Vc pode usar o gerenciador de boot do linux mesmo, é só deixar o hd com o linux como master, e configurar (adicionar o HD com windows) o LILO ou o GRUB pra te dar opção de qual sistema iniciar. (não sei se da pra iniciar o XP)

Vc pode usar um gerenciador de boot no windows tb, deixe o Windows como master e instale um gerenciador e adicione o hd com o linux, ai é so escolher qual sistema iniciar. (ai o mount será hda1).

Um bom gerenciador é o boot magic, mas tem muitos outros...

Bom, só uma sugestão, Valeu, boa sorte
Belem
Kleber Costa
Kleber Costa General de Pijama Registrado
5.2K Mensagens 1 Curtida
#12 Por Kleber Costa
19/10/2002 - 13:47
kmk.psico
nao tem nenhum comando assim pra mim ver os HDS instalados, pra ver se eh HDA1 ou 2, 3, ou HDB1 2 3...?


#/sbin/hdparm -I /dev/hda

vai informar sobre o device hda!!

aí vc vai testando, hdb, hdc, hdd e vendo quais aqueles que interessam!!!! Depois de achar o hd que está com windows, vc monta! já que o win vai tah no hdx1, onde x é o a letra que se refere ao device!!

no meu caso

hda - hd
hdb - naum existe
hdc - cdrom
hdd - combo LG
Salve! Ó terra dos altos coqueiros!
De belezas soberbo estendal!
Nova Roma dos bravos guerreiros
Pernambuco, imortal, imortal!


Linux User #262254
kmk.psico
kmk.psico Novo Membro Registrado
25 Mensagens 0 Curtidas
#13 Por kmk.psico
19/10/2002 - 13:56
num funfo esse comando aqui frown.png
tipow, tava vendo aqui na pasta /dev eu dei ls hd*
ae listou algo parecido como hda1 hda2 hdb hdc hdd
intao logicamente como vc falou seria assim:

hda - linux
hdb - livre
hdc - windows
hdd - cd rom

intao, eu tentei digitar mount /dev/hdc /mnt/windows -t vfat
olhem

[root@psicopata home]# mount /dev/hdc /mnt/windows -t vfat
mount: tipo de sistema de arquivos incorreto, opção inválida, superbloco inválido em /dev/hdc,
ou número excessivo de sistemas de arquivos montados
(could this be the IDE device where you in fact use
ide-scsi so that sr0 or sda or so is needed?)

ai apareceu isso, q eu nao sei oq eh frown.png
Kleber Costa
Kleber Costa General de Pijama Registrado
5.2K Mensagens 1 Curtida
#14 Por Kleber Costa
19/10/2002 - 14:05
kmk.psico
num funfo esse comando aqui frown.png
tipow, tava vendo aqui na pasta /dev eu dei ls hd*
ae listou algo parecido como hda1...


aquele -I é um i maiúsculo!!

veja onde está o hdparm
#whereis hdparm
vai indicar o diretório onde está!!

aí vc muda pra esse diretório e:

#./hdparm -I /dev/hda

pelo erro que deu!! eu acho que seus devices estão da seguinte forma(mas é bom conferir com o hdparm)!!!!

hda - hd com linux
hdb - naum existe
hdc - cdrom
hdd - hd do windows
Salve! Ó terra dos altos coqueiros!
De belezas soberbo estendal!
Nova Roma dos bravos guerreiros
Pernambuco, imortal, imortal!


Linux User #262254
© 1999-2024 Hardware.com.br. Todos os direitos reservados.
Imagem do Modal