Logo Hardware.com.br
allanvaliati
allanvaliati Super Participante Registrado
849 Mensagens 5 Curtidas

Falha no kde ???

#1 Por allanvaliati 23/01/2006 - 21:05
http://www.estadao.com.br/tecnologia/informatica/2006/jan/23/111.htm

Uma nova vulnerabilidade na interface gráfica KDE, usada em sistemas Linux e Unix, pode colocar seus usuários em risco. Hackers podem assumir controle remoto das máquinas infectadas.

São Paulo - Uma nova vulnerabilidade na interface gráfica KDE, usada em sistemas Linux e Unix, pode colocar seus usuários em risco. Hackers podem assumir controle remoto das máquinas infectadas.

Sim, também existem vulnerabilidades que afetam computadores com Linux. No caso, a falha descoberta foi considerada crítica por permitir a hackers assumir o controle remoto dos sistemas.A falha foi encontrada no interpretador de códigos JavaScript: um usuário poderia detonar a falha visitando um site contaminado usando o KDE. O KDE (Konqueror Desktop Environment) é muito usado em diversas distribuições de Linux e Unix, trazendo um conjunto de programas e uma interface gráfica. Foram afetadas as versões 3.2.0 e 3.5.0. Atualizações que corrigem a falha já foram liberadas.

Alguem sabe dizer o que realmente foi isso ?
AntonioFC
AntonioFC Highlander Registrado
12.2K Mensagens 885 Curtidas
#2 Por AntonioFC
24/01/2006 - 00:57
allanvaliati
http://www.estadao.com.br/tecnologia/informatica/2006/jan/23/111.htm

Uma nova vulnerabilidade na interface gráfica...


KDE 3.5 Info Page

KDE 3.5 was released on November 29th, 2005. Read the official announcement.

This page will be updated to reflect changes in the status of 3.5 release cycle so check back for new information.
Security Issues

Please report possible problems to security@kde.org.

Patches for the issues mentioned below are available from ftp://ftp.kde.org/pub/kde/security_patches unless stated otherwise.

* kpdf contains several buffer overflows in its xpdf-based code which can be triggered by a specially crafted pdf file.
Read the detailed advisory. All versions of KDE up to and including KDE 3.5.0 are affected.
* kjs contains a heap based buffer overflow when decoding certain malcrafted utf8 uri sequences.
Read the detailed advisory. All versions of KDE starting with KDE 3.2.0 up to and including KDE 3.5.0 are affected.



É isso aê em cima ,tirado da pagina do KDE ....
© 1999-2024 Hardware.com.br. Todos os direitos reservados.
Imagem do Modal