Logo Hardware.com.br
Piu_ssj2
Piu_ssj2 Tô em todas Registrado
1.5K Mensagens 84 Curtidas

DIca: Amarok 1.4.10 no Mint Debian

#1 Por Piu_ssj2 11/10/2010 - 12:03
Olá, gostaria de compartilhar uma dica com vocês
eu instalei o mint debian, que como sabem, é baseado no debian testing, consequentemente, não há mais pacotes do KDE3.
então, como resolver pra instalar o nosso querido Amarok 1.4, já que o 2.0 não agradou a maioria, por ser, bem, digamos, esquisito, por falta de uma palavra melhor...
andei pesquisando, e cheguei a seguinte conclusão: instalar um deb do ubuntu!
mas, como fazer isso sem quebrar o sistema, eu lhes pergunto?
ora, muito fácil, adicionando os repositórios do ubuntu!
bem, chega de conversa e mãos á obra!

primeiro, vamos adicionar alguns sources no nosso source.list:

deb http://ppa.launchpad.net/bogdanb/amarok14/ubuntu jaunty main
deb-src http://ppa.launchpad.net/bogdanb/amarok14/ubuntu jaunty main
deb http://security.ubuntu.com/ubuntu jaunty-security main


muito bem, adicionando esses repositórios, você conseguirá instalar o amarok.

segundo passo, é dar um
sudo apt-get update
, e atualizar a lista de pacotes.
terceiro passo, é abrir o synaptic(ou ir pelo modo texto, vai do gosto do freguês xD), e procurar pelo pacote amarok14
e pronto!
está instalado!
porém, existem coisas que devemos fazer, antes de usá-lo.

primeiro: retire os repositórios do source.list, pra não gerar incompatibilidade de pacotes e atualize a lista de pacotes.
segundo: quando abrir o amarok pela primeira vez, ele aparecerá sem icones(sabe, aqueles icones de play/pause, etc).
como arrumar isso?
simples!
abra o arquivo, ~/.kde/share/config/kdeglobals e procure por

[Icons]
Theme=TEMA


subistitua a palavra TEMA por seu tema padrão de icones, salve e feche, e pronto!
obs.: instale o tema CrystalSVG, para maior compatibilidade.

é isso aí, pessoal.
fica aí a dica
^^
abraços
m45t3r
m45t3r Veterano Registrado
986 Mensagens 57 Curtidas
#2 Por m45t3r
11/10/2010 - 13:30
Bem, o Ubuntu não é bem compatível com o Debian (eles usam muitos patchs para integrar melhor o sistema, o que acaba causando uma grande diferença dos pacotes do Ubuntu para o mainstream), então fazer isso meio que quebra o sistema de qualquer jeito.

Anyway, porque você não tenta o Clementine, port do Amarok 1.4 para o Qt4. Ainda está longe de ter todas as funções do Amarok 1.4, mas a cada versão ele fica mais e mais interessante.
Piu_ssj2
Piu_ssj2 Tô em todas Registrado
1.5K Mensagens 84 Curtidas
#3 Por Piu_ssj2
11/10/2010 - 14:43
m45t3r disse:
Bem, o Ubuntu não é bem compatível com o Debian (eles usam muitos patchs para integrar melhor o sistema, o que acaba causando uma grande diferença dos pacotes do Ubuntu para o mainstream), então fazer isso meio que quebra o sistema de qualquer jeito.

Anyway, porque você não tenta o Clementine, port do Amarok 1.4 para o Qt4. Ainda está longe de ter todas as funções do Amarok 1.4, mas a cada versão ele fica mais e mais interessante.


é apenas uma dica ._.
não vi quebra nenhuma no sistema...
m45t3r
m45t3r Veterano Registrado
986 Mensagens 57 Curtidas
#4 Por m45t3r
11/10/2010 - 18:23
Piu_ssj2 disse:
é apenas uma dica ._.
não vi quebra nenhuma no sistema...

Pode até ser que os pacotes do Ubuntu não quebraram o sistema ainda, mas alguma hora pode quebrar, principalmente se durante uma atualização acabar sendo substituído os pacotes do Debian pelos do Ubuntu. Quote do próprio pessoal do Linux Mint:
1. Is LMDE compatible with Ubuntu-based Linux Mint editions?

No, it is not. LMDE is compatible with Debian, which isn’t compatible with Ubuntu.
Mas não é nenhuma crítica não, achei o tutorial interessante, mas se fosse eu preferiria instalar o Clementine ao Amarok 1.4 para evitar baixar o Qt3 (que quase nenhum projeto usa mais anyway).
© 1999-2024 Hardware.com.br. Todos os direitos reservados.
Imagem do Modal