Logo Hardware.com.br
PeriloJr
PeriloJr Novo Membro Registrado
6 Mensagens 2 Curtidas

[Resolvido] Computador não mostra tela do BIOS, somente dá vídeo ao iniciar Windows

#1 Por PeriloJr 04/05/2021 - 19:30
Pessoal, recentemente fiz a aquisição de um SSD e precisarei formatar o computador, porém, ao realizar a tentativa de ligar o computador percebi que a tela de BIOS não aparecia, ia direto para a tela de loading do Windows. O computador é novo e lembro que assim que montei a tela aparecia normalmente.
Fiz alguns testes para verificar se funcionava:

  • Removi as memórias RAMs e fiz uma limpeza, obtive o mesmo resultado
  • Removi todos os dispositivos de armazenamento, ficou com a tela totalmente preta
  • Dei clear na CMOS, obtive o mesmo resultado
  • Desabilitei o quick boot do Windows e o mesmo resultado foi observado
  • Testei em um novo monitor e a mesma coisa ocorreu
  • Apertei aleatoriamente F2 e DEL assim que reiniciei o computador e a tela ficou preta infinitamente

Infelizmente não tenho outra GPU para teste e meu processador não possui vídeo integrado, mas uma vez que eu de fato me lembro que essa tela aparecia acredito que possa ser algo configurável.

O que tirei de conclusão dos meus testes é que ao ter a tela preta infinita ele realmente acessava a BIOS porém não enviava a informação de vídeo ao monitor.

Aceito sugestões de possíveis testes que eu consiga fazer por aqui, infelizmente não sei mais para onde ir.


Configurações:

B460M TUF GAMING-PLUS

I5 10400F

16GB RAM OLOY

1050TI
PH
PH Cyber Highlander Registrado
61.4K Mensagens 10.7K Curtidas
#2 Por PH
04/05/2021 - 21:07
PeriloJr disse:
Pessoal, recentemente fiz a aquisição de um SSD e precisarei formatar o computador, porém, ao realizar a tentativa de ligar o computador percebi que a tela de BIOS não aparecia, ia direto para a tela de loading do Windows. O computador é novo e lembro que assim que montei a tela aparecia normalmente.
Fiz alguns testes para verificar se funcionava:

  • Removi as memórias RAMs e fiz uma limpeza, obtive o mesmo resultado
  • Removi todos os dispositivos de armazenamento, ficou com a tela totalmente preta
  • Dei clear na CMOS, obtive o mesmo resultado
  • Desabilitei o quick boot do Windows e o mesmo resultado foi observado
  • Testei em um novo monitor e a mesma coisa ocorreu
  • Apertei aleatoriamente F2 e DEL assim que reiniciei o computador e a tela ficou preta infinitamente

Infelizmente não tenho outra GPU para teste e meu processador não possui vídeo integrado, mas uma vez que eu de fato me lembro que essa tela aparecia acredito que possa ser algo configurável.

O que tirei de conclusão dos meus testes é que ao ter a tela preta infinita ele realmente acessava a BIOS porém não enviava a informação de vídeo ao monitor.

Aceito sugestões de possíveis testes que eu consiga fazer por aqui, infelizmente não sei mais para onde ir.


Configurações:

B460M TUF GAMING-PLUS

I5 10400F

16GB RAM OLOY

1050TI



Boa noite!

No Windows, você vai até o botão desligar e com a tecla shift pressionada, vai clicar em reiniciar.

Anexo do post

Quando reiniciar você solta o Shift, vai para o menu de segurança do Windows.

Clica em Solução de Problemas, depois em opções avançadas.

Anexo do post

Anexo do post

Clique em Configurações de Firmware UEFI, ele vai reiniciar e entrar direto no BIOS.

Anexo do post

Anexos

Mas aquele que me negar diante dos homens, eu também o negarei diante do meu Pai que está nos céus.

Mateus 10:33
PeriloJr
PeriloJr Novo Membro Registrado
6 Mensagens 2 Curtidas
#3 Por PeriloJr
04/05/2021 - 22:01
PH disse:
Boa noite!

No Windows, você vai até o botão desligar e com a tecla shift pressionada, vai clicar em reiniciar.

Anexo do post

Quando reiniciar você solta o Shift, vai para o menu de segurança do Windows.

Clica em Solução de Problemas, depois em opções avançadas.

Anexo do post

Anexo do post

Clique em Configurações de Firmware UEFI, ele vai reiniciar e entrar direto no BIOS.

Anexo do post




Fiz o procedimento porém sem imagem, qualquer procedimento que tento antes de inicializar o Windows ele não envia imagem...
PH
PH Cyber Highlander Registrado
61.4K Mensagens 10.7K Curtidas
#5 Por PH
05/05/2021 - 19:50
PeriloJr disse:
Bom fiz de tudo um pouco, mas hoje consegui sair de casa e comprar um cabo DVI (anteriormente eu utilizava HDMI), conectei o novo cabo no PC e agora sim consegui acessar a BIOS, por algum motivo que não sei dizer a BIOS simplesmente não aparecia conectada ao HDMI.
Tópico resolvido ! Agradeço a quem acompanhou.

Boa noite!

Essa informação faltou perguntar, mas não tem essa questão de não aparecer tela do BIOS com cabo HDMI. Importante que resolveu com a troca de cabo e postou sua solução.
Mas aquele que me negar diante dos homens, eu também o negarei diante do meu Pai que está nos céus.

Mateus 10:33
© 1999-2024 Hardware.com.br. Todos os direitos reservados.
Imagem do Modal