Logo Hardware.com.br
Udiano
Udiano Membro Junior Registrado
191 Mensagens 0 Curtidas

Não consigo compartilhar a conexão!!!

#1 Por Udiano 15/11/2002 - 17:11
PELO AMOR DE DEUS, ME AJUDEM ANTES QUE EU ENDOIDE O CABEÇÃO!!! :x :x

Estou tentando compartilhar a conexão (ADSL) com uma estação, mas tá danado!! A máquina que recebe a internet possui Win2K - PRO. elas estão ligadas via Cross-Over.

Esta máquina estava usando o Win98SE, e instalei o AnalogX, que a princípio funcionou muito bem, até que não consegui mais receber e enviar e-mails por ela. frown.png

Resolvi então tentar o WinConnection, e apesar de fazer a configuração de acordo com o que está no passo a passo da página, não obtive sucesso frown.png . Apesar de as máquinas se enxergarem na rede, na hora de executar o "ping", ele retorna "Tempo limite esgotado", como se a rede não estivesse funcionando. Utilizei os endereços IP sugeridos pela página.
Depois de apanhar feito maluco, resolvi instalar o Win2K - PRO tb na estação, para ver se assim ficava mais fácil o trabalho :? .
Não resolveu nada :x :x !! Agora, nem com o AnalogX está funcionando!! Já tentei tudo o que eu sabia, mas não encontro solução!!
As placas de rede na máquina principal estão da seguinte maneira:

Conexão de Rede local - Placa 3Com Etherlink XL 10/100 PCI TX NIC (3C905B-TX) - Está ligando o computador ao modem (Efficiente Networks).[/b]

Conexão de Rede Local 2 - Realtek RTL8139 (A) PCI Fast Ethernet Adapter - Responsável pela conexão das máquinas.

Conecão de rede local 3 - Efficient Networks Enternet P.P.P.o.E Adapter - O modem.

Pergunto:

1) Em qual dessas 3 conexões devo ativar o compartilhamento da Internet, se for o caso?

2) Como fazer para se descobrir um endereço IP válido para se fazer este compartilhamento de conexão? É necessário fazê-lo? Estou perguntando isto, pq o WinConnection pede para se fazer esta configuração e testar utilizando o comando "ping", e por este comando minha rede não deveria estar funcionando, como citei acima.

3) Será que o fato de eu estar utilizando cabo Cross-Over está interferindo de alguma forma nesta tentaiva de compartilhamento?

4) Se eu me utilizar de um Hub, posso eliminar uma placa de rede no computador principal, ligando o modem diretamente no Hub, simplificando talvez o serviço?

5) Existe uma maneira de se fazer este compartilhamento sem a utilização de um proxy? Como?


Agradeço qualquer ajuda que vcs puderem me fornecer.
R u n n e r
R u n n e r Novo Membro Registrado
42 Mensagens 0 Curtidas
#2 Por R u n n e r
15/11/2002 - 20:13
Vamos lá ...

Eu vou dizer o que fiz e vc tenta, ok?

Eu liguei um cabo cross entre dois micros, o meu w2000pro e um 98/2000.

Usei o compartilhador de internet que tem no 2000, a partir das propriedades avançadas da conexão internet, onde selecionei a placa de rede que "ligava" os dois micros. No meu caso era uma Realtek, parece-me que no seu tb.

Habilitado o compartilhamento, o 2000 instala "compartilhamento de arquivos e impressoras". Reinicie, é melhor.

Aí é só dar um boot no 98, deixar só o protocolo TCP/IP e o adaptador para rede dialup (se quiser deixar o cliente para redes mico$oft, sem problema).

Inicia o "assistente para conexão com a internet", diga que vai configurar manualmente e que acessa a internet pela rede local.
Como é o 98, às vezes é preciso reiniciar pro negócio funcionar.

* Se não funcionou no 98 e o 2000 acusa que está compartilhando, é necessário arrancar todos os protocolos e adaptadores de rede do 98 e começar de novo. Precisei fazer mais de uma vez isso;

** Se vc usa algum programa auxiliar como broadjump ou rasppoe, esses só podem estar "relacionados" à primeira placa de rede, aquela que está ligada no modem ADSL. Tem em outro lugar? Retire!

Moleza?

Desse jeito, o IP do segundo micro (98) é definido dinamicamente e fica "escondido" da internet. DHCP o próprio modem faz e o micro com 2000 faz o NAT pro 98.

[]´s
© 1999-2024 Hardware.com.br. Todos os direitos reservados.
Imagem do Modal