Logo Hardware.com.br
Topper Harley
Topper Harle... Membro Senior Registrado
232 Mensagens 2 Curtidas

Como adaptar subwoofer automotivo no pc?

#1 Por Topper Harle... 10/03/2005 - 10:42
Ae galera!

Estou querendo tirar o som do meu carro e colocar no micro.

É só uma caixa selada com sub Bomber1 de 10" 175W e um módulo mono Falcon 120W.

O meu problema é: como alimentar o módulo?

Estava pensando em usar a fonte antiga do meu micro (que ta sobrando aqui) é uma Vcom de 400W não reais.

Eu vou ter algum problema com a potência da fonte? Acho que não né?
Mas a minha preocupação maior é com a amperagem... não tenho muita idéia do que vai acontecer ao ligar o módulo na saida de 12V da fonte. Eu corro o risco de fritar alguma coisa?

Me ajudem por favor.

Valeu pessoal!
Abraços
Topper Harley
Topper Harle... Membro Senior Registrado
232 Mensagens 2 Curtidas
#3 Por Topper Harle...
10/03/2005 - 12:19
25A? tudo isso?

Veja:

Uma fonte genérica igual a minha deve fornecer soh uns 12A na linha de 12V (tá certo isso?).
O meu módulo é de 120W.

Potencia é igual a voltagem vezes a amperagem (P=VxA).
Logo pra dar 120W com 12V eu preciso de no máximo 10A... (teoricamente, fora as perdas)
Isso ainda se eu fosse usar a potencia máxima... (acho que meus pais nem meus vizinhos iriam achar legal)... 8)

Falei bestera?
BlackWolf
BlackWolf Super Participante Registrado
979 Mensagens 1 Curtida
#8 Por BlackWolf
11/03/2005 - 23:27
opa gente.. Tudo blz???

Cara...com uma fonte vc naun vai poder brincar muito com o som...meu conselho é vc comprar uma bateria de carro mesmo... fraca, seu módulo ai naun puxa muito... vc pode usar essa fonte pra carregar a bateria... sendo assim vc naun arrica nada, nem o módulo nem a fonte... usei o esquema da fonte pra carregar a bateria por uma semana, mas fui obrigado a arranjar um carregador que de uns suspiros a mais na minha bateria... Estou com 2 opal Ultrasound 225, durava só 4 horas o som... agora dura quase 6 :roll: ( nota-se que com a fonte durava as mesmas 4 horas :evil: )...

quaquer coisa eh só perguntar ai que a galera manja...(valeu ai quem me ajudou a montar minhas caixas...HJ já sou inimigo de todos os vizinhos aqui perto... :wink:
>Q6600@3.6trabalho_duro.gif
>P5Q-E
>Zotac GTX 295dance.gif
>4GB DDR2800
>4x160GB raid 0
>1x500GB
>OCZ ModXtream 600W
>Acer 21" FullHD
>Viera 37" FullHD
>Receiver Yamaha RX-v661punk.gif
benhur100
benhur100 Membro Senior Registrado
372 Mensagens 0 Curtidas
#9 Por benhur100
12/03/2005 - 08:50
dá pra ligar numa boa esse módulo na fonte, vc só não poderá aumentar muito o volume pq vai puxar muita corrente da fonte mas rola de boa.
no máximo vai ocorrer de a fonte esquentar um pouco ou fica desarmando.
eu ligo diversos módulos com uma simples fonte de 180 W. mas é claro que eu não aumento nem a metade do volume.
[Pentium IV 2.4 @ 3.6 Ghz Prescott] [2Gb RAM] [HD: SAMSUNG 250G ]
[CDRW SONY] [video: GeForce 5500 128Mb] [ASUS P4S800D-X]
NIex
NIex Tô em todas Registrado
2.8K Mensagens 1 Curtida
#10 Por NIex
12/03/2005 - 13:09
Ce vc manjar de eletronica pode fazer essa fonte aqui..
Convertendo Fonte de PC em fonte de 13.8V20A
http://planeta.terra.com.br/lazer/cram/fonte.htm
Ce trocar o tiristor de potencia que custa uns R$25 frown.png ela dá até uns 25 A fervendo..
Vai ficar até melhor pois o desempenho total do mdulo se consegue com 14.4v
Se bem que se vc não for arregaçar o volume, nem precisa dos 20A que tá pedindo neh, se vc tiver amperimetro ai, vc consegue monitorar, ai se no volume que vc curtir a fonte aguentar blz..
Ou vc compra um fonte pronta já chaveada é mais barata que estabilizada com uns R$100,00 vc pega uma de 25A façil..
Eu tenho um Falcon HS800S no carro, 4 X 70w @14.4v, tá com fusivel de 25A na bateria..
Deixei o pc de lado agora mexo mais com o carro big_green.png
Topper Harley
Topper Harle... Membro Senior Registrado
232 Mensagens 2 Curtidas
#11 Por Topper Harle...
15/03/2005 - 11:45
Ae galera.... eu fiz a montagem em casa...

Dei uma olhada na minha fonte... ela dah 18A na linha de 12V... ( pelo menos eh o que tah escrito)

Como eu nao pretendo arregacar no volume acho que esta tudo bem... deixei o sistema ligado durante um bom tempo e a fonte continuou geladinha...

Soh o problema que eu tive com a entrada de som que eu iria utilizar... primeiro ligue o modulo na saida de audio do computador... mas a potencia era baixa demais... por isso eu liguei o micro no auxiliar do parelho de som aqui de casa e ligue do som pro modulo... agora tah beleza...

O som até que vai bem auto... no sistema caixinhas de som, aparelho de som e subwoofer... mas nao pretendo exagerar...

acho que vou deixar assim mesmo...

Valeu galera que me ajudou!
Abraços!
rocky_balboa
rocky_balboa Membro Junior Registrado
147 Mensagens 0 Curtidas
#12 Por rocky_balboa
23/03/2005 - 13:26
olha, eu fiz issu ...
com 2 subs de 12 e um tweeter ..
mas a fonte nao aguentou ..
usei uma bateria de carro mesmo ...
o carregador da bateria foi 15 reais, braratin ..

tae umas foto pra te uma ideia ...

photo00785oe.jpg

photo00798au.jpg

OBS: toca muito!!!
A64 x2 3800+ @ 2.3ghz
A8N-SLI Deluxe
Sapphire X800gto Fireblade @ 560/1140
512x2 Kingston pc3200 @ 466mhz 2-3-3-8
Seagate 80Gb x 2 SATA
Gravador DVD LG 4160
Captura PlayTV Pro Ultra
Creative Live 5.1
ThermalTake PurePower 480W
LG T910B
Marcos FRM
Marcos FRM Highlander Registrado
10.3K Mensagens 712 Curtidas
#13 Por Marcos FRM
25/03/2005 - 14:05
Uma coisa a acrescentar é que o chaveamento da fontes de PC é de + ou - 70kHz, o que pode comprometer a estabilidade do amplificador e gerar ruído. Alem disso, elas não conseguem compensar uma variação de carga muito brusca em pouco tempo. Outra coisa importante é que essas fontes se baseiam na saída de +5V para regular todas as saídas. Por isso, para manter a saída de 12V minimamente regulada, você precisa drenar alguma corrente da linha de 5V. Aqui eu falo como usar uma carga fantasma: http://forumgdh.net/viewtopic.php?t=210780
...
© 1999-2024 Hardware.com.br. Todos os direitos reservados.
Imagem do Modal