Logo Hardware.com.br

Fórum

0

Inserir legendas direto no arquivo AVI

Caros colegas do forum, sei que já existem topicos desse tipo por aí, mas procurei nas ultumas 5 paginas e nao achei o que eu queria! Eu quero colocar as legendas com o arquivo AVI, sem que precise do arquivo texto junto. Isso porque quero ripar com o nero para vcd pra poder assistir em dvd, o que só será possível se as legendas estiverem já no arquivo (ja que o nero nao ripa a legenda e o filme juntos). Sei que dá pra fazer isso com o virtual dub, se nao me engano, mas como? Valeu pelas futuras ajudas!
0

Sugestão para o Clube do DivX

Antes de mais nada, ainda não consegui me registrar no Clube, pois o Link estava quebrado...=(
E pessoal tenho uma sugestão para o Clube do DivX.
Para os que gostam de trocar DivX, poderiamos usar o Hotline Server, um software de compartilhamento de arquivos, o que vc's acham??
Bom eu a princípio to mais para Ripper do que para trocas mas acho que seria uma boa idéia...
Aqui vai uma lista dos meus DivX

A Espera de Um Milagre 2 CD's (Codec 4) *Meu Primeiro DivX =)
Um dia de fúria (Codec 4) 1 CD
Maquina Mortifera (Codec 3.11) 1 CD
Coração Valente 2 CD's
Platoon 1 CD (Codec 3.11 Variable BitRate) *Meu Primeiro VBR =)
Final Fantasy 1 CD (Codec 3.11 Variable Bitrate)
Cidade dos Anjos 1 CD (Codec 3.11 Variable Bitrate)
A Senha 1 CD (Codec 3.11 Variable Bitrate)
Uma Lição de Amor 2 CDs (Codec 3.11 Variable Bitrate)
O Endiabrado 1 CD (Codec 3.11 Variable Bitrate)
Ice Age 1CD (Codec 3.11 Variable Bitrate)
Pear Harbor 2 CDs (Codec 3.11 Variable Bitrate)
A Bela e a Fera 1 CD (Codec 3.11 Variable Bitrate)
Gladiator 2 CDs (Codec 3.11 Variable Bitrate)
Twister 2 CDs (Codec 3.11 Variable Bitrate) (Som AC3 6 Ch 448Kb/s)
De Volta para o Futuro I, II, III 2 CDs (por filme)(Codec 3.11 Variable Bitrate) (Som AC3 6 Ch 336Kb/s)
Homem Aranha 2 CDs (Codec 3.11 Variable Bitrate) (Som AC3 6 Ch 448 Kb/s)
Star Wars Ataque dos Clones 2 CD's (Codec 3.11 Variable Bitrate) (Som AC3 6 Ch 448Kb/s THX)

Bom esses são os que eu me lembro tem outros que não me lembro, todos ripados por mim...=)
0

Pc-chips M810L vs. Modem Lucent 56k...conflito....

Olá galera, Recentemente comprei uma M810L v5.0(acho) e, como tinha uma placa de video aqui Riva TNT2 de 32M e um modem lucent, resolvi instala-los para aumentar a performance do micro,só que tive um problema, qd eu coloco só a placa de video, o micro inicia normalmente, e a placa funfa normal tb, qd coloco o modem junto o micro naum inicia, ele pára na segunda tela que aparece qd liga(tipo uma tabela onde aparece todo hard instalado), ai, qd cocloco só o modem ele liga qd quer, as vezes liga e as vezes naum. Entao deixo aqui minha duvida: Será que a M810L tem alguma incompatibilidade com modens Lucent?? alguem ja passou por isso?? agradeco desde ja qq ajuda, valeuu t+.....
0

desinstalar norton sistem works

tinha instalado no meu micro o norton sistem works, ai peguei o virus opaserv, o qual desabilitou-o, retirei o virus e fui novamente instalar o norton sistem works, ai ele comeca tudo ok mas depois da uma informacao que o norton ja esta instalado e tem que remove-lo; tentei pelo painel de controle adicionar/remover e tambem pelo desinstalador do norton e eles começam a fazer o unistall, mas ocorre um erro que esta faltando um arquivo. Fui no registro e retirei uma chaves da symantec e norton , mas nao adiantou nada, fui na pasta dentro dos arquivos de programas e apaguei, ai comecou a dar um erro na inicializacao do windows, que estao faltando arquivos ... .vxd, referentes ao norton, copiar ou remover o vinculo no system.ini.... procurei no system.ini e no win.ini e nao achei onde que o windows carrega estes arquivos .vxd para poder remover. a tentei tambem instalar o virusscan e ele acusa que ja tem uma antivirus instalado, quer remove-lo? ai eu clico em remove-lo e ocorre o mesmo erro do unistall.
preciso de duas coisas:
1- como faco para tirar totalmente o norton, para poder instala-lo.
2 - em qual arquivo de inicializacao do windows que carrega os arquivos .vxd, para poder remove-los.
0

Problema com Hd - Ajuda urgente.

Estou com um micro aqui e ele tem um problema no Hd.
Toda vez que inicia ele apresenta uma falha na inicialização. Erro lendo a unidade C. Tentei reinstalar o windows mas ao executar o scandisk e corrigir o erro(mesmo erro toda vez que executo) ele trava na hora que começa a inicialização na frase....copiando arquivos para instalação do windows. Gostaria de saber se possuem alguma solução. Não posso formatar o micro pois tem alguns arquivos e fico com medo de colocar o hd na minha máquina e depois de corrigir o problema com um programa melhor que o scandisk se eu o recolocar no outro micro ele provocar alguma falha que não consiga ser reparada com a reinstalação do Windows.
Alguém poderia me ajudar?
Grato desde já...
0

Socorro!!!

Me ajudem
Meu HD está assim particionado: C: 5 GB com NTFS, D: 30 Gb com NTFS e 5Gb com Linux.
No C: tem o Windows2000 em D: todos os meus arquivos e na partição Linux o Slackware.
Formatei o C: pois meu Windows tava com pau, na hora de instalar mostrou o C e o D e o que tinha de espaco livre, ai intalei no C novamente, so que agora quando acesso o D no Explorer ele da acesso invalido, como????
Pessoal me ajudem como visualizo o D de novo, tem muita coisa importante lá.
Obrigada.

O problema é que tanto a partição C: como a D: são NTFS e mesmo assim não consigo acessar a partição D:. O que pode ser?
0

Será q funciona?

Morimoto fala:
Hoje em dia até mesmo placas onboard problemáticas, como as SIS 630 já são bem.
suportadas.
Nem o Mandrake, nem o Slackware, nem mesmo o Conectiva, Red Hat ou Debian incluem drivers para nenhum modelo de softmodem, mas a maioria dos Winmodems já são suportados pelo Linux, incluindo os com chipset PC-Tel.

Tenho justamente essas e pelo q entendi não terei problemas em instalar o mandrake 9. Ele as reconhecerá no momento da instalação?

Modem: HSP56 MR
Video: SIS 630
0

MSI K7N2 (MS-6570) "Chipset nForce 2"

Eu gostaria de saber se a MSI K7N2, é uma placa boa porem tratando-se de uma nForce 2, Será que ela chega a se comparar-se a uma 8RDA+ ou uma NF7-S ? sabendo que ambas possuem o chipset nForce 2 .... :?: Veja aqui nesse site o MSI K7N2 -> http://www.msi.com.tw/program/products/mainboard/mbd/pro_mbd_detail.php?UID=393&MODEL=MS-6570
obs: Eu gostaria de uma mobo, voltade + para jogos e não tenho o menor enterresse em realizar um Overclok !!! Apos montar meu pc !

Falow aeh Galera do Forum !!! big_green.png
0

Dois SO no computador: Windows XP e Windows 98

Tenho um computador com 2 HD's. Um com 40 Gb e outro com 10 Gb.
O de 40 Gb tem instalado o Windows XP Professional e está formatado em NTFS. O outro de 10 Gb está vazio, porém está foramatado em FAT32.
Gostaria de saber como faço para instalar o Windows 98 neste HD de 10 Gb, que na verdade é o disco D:\ e o outro HD com 40 Gb é o, disco C:\.

Desde de já agradeço.
0

Windows + Linux no mesmo PC...Tenho problemas!!!

Olá pessoal, instalei em meu Pentium 4, 256 MB-Ram, HD de 30 o Conectiva 8.0. De fábrica, esse computador veio com Windows XP. Lendo algumas revistas percebi que podia colocar o Linux na minha máquina sem abandonar o XP. Particionei o HD e instalei o Conectiva no PC. Quando aparece aquela tela para escolher qual sistema utilizar escolho o Conectiva 8.0 e tudo bem, ele inicia normalmente. Mas, quando escolho o Windows, a coisa complica. Ao invés do XP ser iniciado, aparece a tela de diagnósticos da Dell(sim, meu PC é um Dell) e o Windows não inicia. Reinstalei o XP mas, quando ligo o computador, o Windows inicia automaticamente. Só consigo rodar o Linux colocando o disquete de boot que criei na instalação do Conectiva. Acho que um outro programa gerenciador de S.O.'s iria resolver só que, como o Windows XP não tem DOS, muitos programas não funcionariam. Alguém conhece um programa que possa me dar a escolha de qual Sistema Operacional usar mas que não rode sobre a plataforma do DOS? Ou então alguma outra solução?
0

Windows + Linux no mesmo PC...Tenho problemas!!!

Olá pessoal, instalei em meu Pentium 4, 256 MB-Ram, HD de 30 o Conectiva 8.0. De fábrica, esse computador veio com Windows XP. Lendo algumas revistas percebi que podia colocar o Linux na minha máquina sem abandonar o XP. Particionei o HD e instalei o Conectiva no PC. Quando aparece aquela tela para escolher qual sistema utilizar escolho o Conectiva 8.0 e tudo bem, ele inicia normalmente. Mas, quando escolho o Windows, a coisa complica. Ao invés do XP ser iniciado, aparece a tela de diagnósticos da Dell(sim, meu PC é um Dell) e o Windows não inicia. Reinstalei o XP mas, quando ligo o computador, o Windows inicia automaticamente. Só consigo rodar o Linux colocando o disquete de boot que criei na instalação do Conectiva. Acho que um outro programa gerenciador de S.O.'s iria resolver só que, como o Windows XP não tem DOS, muitos programas não funcionariam. Alguém conhece um programa que possa me dar a escolha de qual Sistema Operacional usar mas que não rode sobre a plataforma do DOS? Ou então alguma outra solução?
© 1999-2024 Hardware.com.br. Todos os direitos reservados.
Imagem do Modal