Logo Hardware.com.br

Fórum

0

PC liga mas no monitor diz que não dá sinal, e luz do hd piscando.

Nesse sábado dia 25 de maio, eu estava usando meu PC normalmente de noite, quando já era tarde da noite, desliguei meu PC e fui dormir, quando acordei e liguei o PC, o monitor dizia que não avia sinal, olhei se o cabo HDMI estava plugado corretamente tanto da ponta do PC quanto do munitor, mais não resolveu, troquei o cabo HDMI e testei novamente, mas não deu sinal, o computador acendia todas as fans e ventoinhas, mas não dá sinal no monitor, e os periféricos que estavam conectados no Pc não ligavam, tanto o teclado quanto o mouse que quase nem acendia. achei que era o monitor que estava com problema, então troquei de monitor, liguei o PC, mas nem chegava a ligar o monitor, (porque estava sem sinal). e quando eu ligo o PC a luz do hd pisca continuamente em uma sequência igual sem para, abri o PC e desconfiei das memórias ram, tirei elas, limpei tanto elas quanto o slot, coloquei de volta e o PC continuava ligando normalmente mais no munitor dizia que estava sem sinal, então desconfiei da placa de vídeo, tirei ela com cuidado, limpei os "pinos" e o slot, coloquei a placa no lugar e fui ligar para testar, novamente o PC e a placa de vídeo ligo normalmente, mais continuou sem sinal no monitor, então fui na pilhinha da placa mãe e removi-la, deixei uns 20 minutos sem a pilhinha para tentar em resetar a BIOS, coloquei a pilhinha de volta, e novamente o PC ligou normalmente mas não avia sinal no monitor, testei até com uma tv para ver se não era os monitores que estavam com problema, mas não era isso...
||Por favor me ajude a resolver este problema||

Especificações do PC:

Placa de vídeo gt 730 4gb 

2 pentes de 8gb ram ddr3 da Kingston 

Processador Intel core i7 2600

SSD Kingston 240gb

PLACA MÃE HYPERPC H61 X7-V91-V1.6A DDR3

Fonte de 500w da wpc play
0

red dead redeptiom 2 abre mas nao inicia o jogo

o jogo abre na epic games ate a parte de conigurações, quando clico no modo historia, o jogo fecha sem apresentar mensagem de erro e reincia a epic games
minha configuraçoes sao: 
AMD Phenom(tm) II X6 1090T Processor 3.20 GHz
memoria ram 12GB
placa de video RX580 8GB
 Windows 11 Pro versao 23H2 build 22631.3593

o sistema esta atualizado, o jogo ja foi reinstalado, trocado o disco de instalção, o windows ja foi reinstalado,e não funciona, outros jogos abre normalmente como GTA-V
0

Sem video no Slot PCI X16 em 5800X3D

Galera, (ignorem a falta de acentos, estou com um teclado internacional e nao aprendi a usar eles) a uns 10 dias tirei minha 3070 para limpeza periodica (substituicao de thermal pad e pasta termica), ao finalizar a remontagem como de praxe pc nao deu boot kkk. Ao analizar minha b550 gaming plus acendeu luz de VGA em seu debug leds indicando algum problema ali no setor da placa de video. Tirei coloquei trocentas vezes e o problema persistia. Tive a ideia de colocar no slot de baixo (x4 pci 3.0) e adivinha? tenho video. frown.png De la pra ca fiz tudo que poderiam pensar, comecando testando a minha placa de video em um pc de um amigo, tudo ok com ela, arrumei outra placa de video, coloquei no slot 16x e? nada novamente, mesmo erro e sintoma. Por fim arrumei uma b450 aorus com bios atualizada e um 3600x, primeiro teste foi pegar meu 5800x3d e colocar nessa aorus para me garantir que o problema estava na placa mae, pra minha surpresa o debug led dessa aorus acusou o mesmo problema com a luz de VGA. :`(  - por fim, peguei o 3600x liguei em minha msi b550 gaming plus com minha placa de video no slot x16 e? Tenho video perfeito. Nao tenho garantia do processador, apenas da placa mae, porem descartei o problema ser nela com todos esses testes. Me resta chorar ou alguem tem alguma luz no fim do tunel?
0

Kazuk KZKH61-B BIOS

LucasLennonq disse:
Estou tendo problemas com essa placa que adquiri recentemente.

Ao instalar o win10, inicia de boa, mas quando vou instalar o drive de vídeo a tela fica preta. Reinício e depois do logo do windows o PC trava depois da tela azul.
Com o erro : vídeo tdr failure igdkmd64.sys

Obs: instalei o win8.1 e deu o mesmo problema.

Tô achando que o problema é BIOS. Entrei em contato com o suporte e até agora não tive resultado.

Pesquisando na internet essa placa é comprada pela kazuk e adicionada o logo, pois existe placas iguais com outras marcas vendendo. Aí eu pergunto, a BIOS dessas placas são a mesma? Pois são fabricadas num mesmo lugar e só adicionado a marca da vendedora!?

Vou adicionar algumas fotos


tambem estou com o mesmo problema
0

Fans desligando e ligando depois de queda de energia

Nessa madrugada (26/05) tava com o pc ligado até que deu duas quedas de energia bem rápidas aqui em casa e desligou tudo. Na primeira o pc ligou normalmente mas na segunda ele não ligava. Quando tirava o cabo da fonte e colocava de novo os leds dos periféricos piscavam rapidinho e quando eu apertava o botão power só o led da memória ram ligava. Tirei as memórias ram e coloquei de novo, tirei a bateria da placa mãe, ssd, cabos da fonte e encaixei tudo de novo mas continuava na mesma. Até que decidi tirar todos os cabos do pc e desligar da tomada por algumas horas.

Mais tarde vi no grupo do prédio que o pessoal tava reclamando que algumas coisas pararam de funcionar em casa, tipo geladeira e tals. Ai liguei o meu pc na tomada de novo pra ver se acontecia algo e quando apertei o botão power os fans começaram a rodar mas logo depois pararam e os leds tavam todos acessos. Liguei o monitor e os periféricos e vi que o pc tinha dado video e tinha ligado normalmente. Mas agora toda vez que ligo o pc, os fans começam a rodar e depois param, ai quando da video eles rodam de novo e o pc liga normalmente. 

Isso nunca aconteceu antes nos 8 meses que montei esse pc e to com medo de ter dado algum problema na fonte ou placa mãe e a qualquer momento ele morrer de vez. To até com a ligeira impressão de que os fans tão meio lerdinhos sla kkkk

Se puderem me ajudar agradeço muito! Vou deixar meu setup aqui caso ajude:

Processador AMD Ryzen 5 5600G (uso o fan que veio nele)

Placa-mãe Gigabyte B550M DS3H Micro ATX AM4 

Memória ADATA XPG Spectrix D50 (RGB) 8 GB (2x8 GB) DDR4-3200
 
Armazenamento Kingston SSD Nv2 1 TB M.2-2280

Gabinete Montech Air 1000 PREMIUM ATX Mid Tower 

Fonte Corsair CX550F 550 W Certificado 80+ Bronze Full-Modular ATX 

Monitor AOC 24G2/BK 23.8″  144 Hz
0

Como acessar roteador remotamente de uma rede externa?

Bom dia, tenho um TPlink Wr840N que as vezes preciso acessar via celular, mas não consigo via internet 4G.
Pelo que pesquisei precisava criar um DNS no Noip e assim eu fiz.
Ja configurei na parte dns do roteador as credenciais e ja consta: Conectado com Sucesso.
Mas agora não sei como eu acesso pelo celular. Alguém poderia me explicar? Ja pesquisei no Youtube mas nao encontrei videos explicando como fazer esse acesso.

Instalei no celular o aplicativo Dynamic DNS e configurei o hostname e a senha e consta como Sync Status: Success
mas quando digito http://255.255.255.255:80/
nao entra no painel do roteador
0

Porque minha pergunta foi desmembrada?

apimente.br disse:
Desmembrado deste tópico e movido para um novo tópico. Por gentileza, não levante tópicos antigos nem atravesse tópicos alheios com suas dúvidas pessoais. Isso atrapalha a organização do fórum.

Quando necessário, crie um tópico na sala correspondente ao seu problema.

‎Se o tópico não foi resolvido não tem pq parar ele por agora.
0

Como testar uma barra de led usando multímetro?

Oi pessoal, tenho aqui uma barra de led de um monitor AOC 2351fh e testei os leds usando multímetro na escala de continuidade, todos ligaram mas alguns mais fracos, mas nenhum deu nenhum problema e não vi nenhum ponto preto (queimado). Portanto, posso concluir que essa barra de led está bom ou pelo menos em condições de uso?
0

Isolamento galvânico com o foto acoplador 4n35 em placa de som

Pessoal. Estou pensando em usar o 4n35 para isolar galvanicamente a saída de som do meu computador, e a entrada de áudio dos sons que uso para o som do PC

O motivo são ruídos. Se eu usar um transmissor/receptor bluetooth, eles somem, mas eu tenho a questão da latencia deles, que por menor que seja, da diferença ao jogar

Pensei em usar o sinal 3V da fonte do pc, um resistor de 470R. Claro, terei de montar 6 desses.

Mas queria ver se pode dar certo.

Pensei em usar o leiaute abaixo, do instituto newton braga
77547

Em 5 eu entraria com o sinal de áudio, e 4 a saída para os píoneer.
0

Monitor Duex DX207ZGP piscando em 244hz

vinicius-cm disse:
estou com dois monitores instalados, um de 75 outro de 244.
A um tempo atrás comprei um monitor da duex 244hz, porém a um tempo começou a piscar, serrilhados aparecerem e até falhas de imagem(oque talvez seja relacionado a gpu?) a tela seja em jogos ou na área de trabalho( em 244hz). Mudei para 166 hz para testes e ele não da problema algum. O monitor tem Freesync, ativado ou não, o problema continua igual.
Queria saber se conseguem me ajudar a resolver esse problema para usar os 244hz.

Tenho uma gtx 1060 6gb.

Foi resolvido comprando um cabo HDMI 2.0


Eu tô com o mesmo problema, como tu resolveu isso? frown.png
0

R7 5700G + B550M Aorus Elite - Travando - Erro AMD tempo limite de espera

william-oliv... disse:
Boa tarde,  


Estou com uma placa mãe B550M Aorus Elite da Gugabyte, Bios F16, e um processador Ryzen 7 5700G! Não consigo rodar nenhum jogo pq tá aquele problema relacionado ao tempo limite de espera da AMD!  Às vezes até usando o Windows 11 normalmente ele dá erro! Alguém poderia me ajudar por favor? Troquei o processador ontem, fiz uma instalação do Windows do zero, e o problema persiste!
    ‎


Resolveu?
0

Notebook Congelando Durante Jogos na Placa de Vídeo Dedicada: Como Resolver?

Tenho um notebook Samsung com as seguintes especificações:

- **Processador**: Intel(R) Core(TM) i7-7500U CPU @ 2.70GHz 2.90 GHz
- **RAM**: 16 GB
- **Placa de vídeo integrada**: HD Graphics 620
- **Placa de vídeo dedicada**: NVIDIA GeForce 940MX
- **SSD**: 1TB
- **HDD**: 1TB
- **Sistema Operacional**: Windows 11

O notebook não é muito antigo e costumava rodar jogos como Valorant e League of Legends sem problemas. No entanto, nos últimos meses, ele começou a congelar em qualquer jogo que eu tente rodar usando a placa de vídeo dedicada. Com a placa de vídeo integrada, os jogos rodam tranquilamente.

Já tentei várias soluções:
- Formatei o notebook.
- Atualizei todos os drivers.
- Instalei o Windows 11.
- Troquei o SSD.
- Adicionei mais RAM (antes tinha 8GB, agora são 16GB).

Mesmo após todas essas tentativas, o problema persiste. Uma vez, consegui ver uma mensagem de erro dizendo: "ERROR GPU: Os drivers da placa de vídeo precisaram ser reiniciados devido a um problema físico ou de sistema." Depois disso, o notebook congela completamente e preciso reiniciá-lo forçando o desligamento pelo botão.

### Preciso de ajuda para resolver esse problema.
0

Computador com problemas pra inicializar normalmente e travando em jogos

Salve, rapaziada!

Gostaria de tirar algumas dúvidas, se for possível.

Meu computador está com alguma problema. Eu levei ele no suporte técnico há 1 anos, mais ou menos, e foi dito que ele tava com um problema de energia na placa mãe, mas o cara conseguiu resolver parcialmente, imagino que dando um reset na bios. Ele disse que precisaria trocar ela e depois queria me vender uma placa mãe consideravelmente cara e tals; é o trampo do cara. Nessas últimos 3 meses o problema voltou a aparecer e eu consegui resolver dando esse reset na bios (retirando a bateria), mas ele só dura por alguns dias, até voltar a acontecer o problema; ele também está acontecendo cada vez mais cedo. Assim, gostaria de saber se vocês corroboram com ele e se sim, se tem como consertar a placa ou não.

O problema é o seguinte: quando eu ligo ele, tem a chance de ele não ligar por completo, aparentemente. Quando isso acontece, ele liga as ventoinhas da placa de vídeo, CPU e traseira, mas não da vídeo e a led frontal do HD não acende, assim como fica permanentemente acesa o Ez Debug Led do CPU na placa mãe; o Led do teclado também não acende, mas o RGB do mouse sim. Se quando isso acontecer, eu der um reset nele e ele reiniciar "normalmente", se eu abrir um jogo muito pesado (como Warzone 2 e Fortnite) nessa sessão de uso, o jogo fica travando e eventualmente crasha ou entra naquele estado anterior de quando "ele não liga por completo". Caso eu o ligue e ele inicie lentamente, acontece a mesma coisa se for tentar jogar algum jogo. E ontem aconteceu dele entrar nesse estado enquanto eu estava jogando Overwatch 2, que não é um jogo pesado de gráficos e nem CPU bound. Hoje eu liguei o computador e tentei jogar Overwatch 2 novamente, mas ele estava travando e eu sai, ai abri o gerenciador de tarefas e vi que o sistema está usando só 8GB de RAM, dos meus 16GB.

77546

No uso normal, de ter várias abas de navegador aberta e alguns outros apps leves, ele ainda não deu problema.

Com relação a monitoramento, eu não percebi nada de muito estranho, mas também não monitorei tudo. Uso o Afterburner e dei uma olhada no uso de cpu e gpu, suas temperaturas, energia da gpu e cpu, fps e tempo dele. Quando eu to jogando e estou naquelas sessões de uso pós reset ou inicialização lenta, pelo que eu percebi, só o tempo do frame fica muito alto e o fps dropa absurdamente, isso nos 3 jogos que já citei. Quando estou jogando esses jogos em sessões normais (quando o computador liga normalmente), as temperaturas não são muito altas, o cpu fica em torno de 63 e placa de vídeo 70. No Fortnite e Warzone 2 o consumo do CPU passa um pouco do TDP padrão dele, que é 65w, e vai até uns 72w, mesmo não ficando próximo dos 100% do uso, mas não sei se isso chega a ser anormal, já que eles são pesados pro CPU. Faz um bom tempo desde a última vez que troquei a pasta térmica.

Será que pode ser problema em alguma outra peça? Ou é na placa mãe mesmo? E se for, tem como resolver? Ou já era?

Especificações:

Processador: Ryzen 5 1600
Placa de vídeo: RTX 2060 12gb da colorful
Placa mãe: MSI B450M PRO M2
Memória: 16GB; dois pentes de 8 da XPG. São 2 modelos diferentes, mas com a mesma frequência e, se eu n me engano, mesma latência.
Armazenamento: SSD de 120gb da Kingston e um HD de 1tb de alguma marca ai, que eu n lembro.
Fonte: Gamemax GM500 (500w e eficiência de 85%)
0

O mouse e o teclado do meu pc estão sempre travando

O mouse e o teclado do meu pc estão travando já há alguns dias, a setinha fica parada, não vai pra lugar nenhum, depois de uns segundos as luzes de ambos apagam, e algumas vezes depois disso aparece uma mensagem no pc dizendo que estou sem conexão à internet, mas na verdade a internet da minha casa tá normal, quando isso acontece eu sempre tenho que ficar desligando o pc pelo botão, porque ele fica travado "eternamente".
Já atualizei os drivers; já alterei as configurações de energia avançada; já restaurei o windows; já limpei o pc inteiro, limpei só com pincel mesmo (placa mãe, fonte, os slots de memoria, os pentes, etc); os coolers também estão rodando normal.
Já vi muitos videos no youtube e a maioria diz pra fazer essas coisas que eu já fiz, e mesmo assim não resolve, então não faço ideia do que possa ser o problema. Alguem ai pode ajudar?

Configurações:

Marca: wordpc
Fonte: Genérica
Modelo:  HM65MDK3 WP
Processasor: intel core i5 - 2410M
Cpu @ 2.301MHZ, 2 nucleos, 4 processadores
Bios: Uefi
Memoria Ram: 12gb
Hd: 3TB
Fonte: 500w
Placa de video: intel (r) HD graphics 3000
Memoria de video (Vram): 32MB
0

Fancade 1.20 Vai Ser Lançado Em Julho 4 2025

fancade.com Vai Lançar Um Novo Versão Nomeada (1.20) E O Nome Vai Ser Mudado Para (Fancade 2) E O Fonte De Logotipo Vai Ser Public Sans Então Vamos Ver Os Recursos

RECURSOS

1. Editor Avançado, O Editor Avançado Vai Ter 5 Recursos Premieiro É O Aminador Um Aminador Que Vai Ter 4 Coisas Premieiro É O Mover Segundo É O Girar Terceiro É O Esticar É O Quatro É O Collisão E Editor De Objeto Avançado Fosse Fazendo Uma Edição De Objeto De 4 Coisas Mesmo Do Aminador Sem Aminação E O Camadas, O Escolhedor De Cor Avançado, E Figuras.

2. Forma Mudar O Forma Do Bloco Sem Collider.

3. Menção Os Scripts Agora São Motores.

4. Cor De Tema, Mudar O Cor De Botões E Outras Coisas.
© 1999-2024 Hardware.com.br. Todos os direitos reservados.
Imagem do Modal